If you had problems starting the game... (Full Version)

All Forums >> [Current Games From Matrix.] >> [Ancients] >> Tin Soldiers: Julius Caesar >> Tech Support



Message


Erik Rutins -> If you had problems starting the game... (4/27/2005 6:37:32 AM)

The original installer apparently had a glitch on some installations related to getting Managed DirectX properly installed. We've taken two steps to correct this for customers who already bought and downloaded the game. New purchases are not affected by this issue.

1. You can download the file attached to this post. Open the zip file and double click on the mdxredist102004.msi within. That should resolve the problem.

2. Go to www.findmyorder.com, enter your order info and re-download the game from the store. The version you download has been updated to correct the glitch and should install fine on all systems. We recommend this option if you have the time and bandwidth, since it will give you an archival copy that doesn't need any additional work-arounds.

Apologies for the inconvenience to all those affected, we appreciate your patience with us and your help while we resolved this during that first night and morning.

Regards,

- Erik




Deride -> RE: If you had problems starting the game... (4/27/2005 4:28:06 PM)

Erik,

Just wanted to publically thank you for all the hard work yesterday in getting a new installer up and ready for new customers. I'm not sure everyone knows how much work went into figuring out the problems and getting a new version up so quickly.

Deride




HardRock -> RE: If you had problems starting the game... (4/29/2005 12:17:41 AM)

I just downloaded the game. 4-28 and still get that bug.
What should I do.

thanks




Erik Rutins -> RE: If you had problems starting the game... (4/29/2005 12:23:07 AM)

HardRock,

Can you confirm for me the file name, size and date of the installer you downloaded, so that I can make sure that the online store is sending out the right version?

Second, did you allow it to install .NET and DirectX as asked when the installer started?

If it's the correct one, you should be able to go into the /redist sub-folder of your installation and see two .msi files there. Try double clicking on each one and let me know if it works.

Regards,

- Erik




Budge4 -> RE: If you had problems starting the game... (4/29/2005 8:21:57 PM)

Opps sorry wrong place




bradclark1 -> RE: If you had problems starting the game... (5/1/2005 4:14:07 AM)

Downloaded the game v1.0.0(14020) today and it still has the bug.
Size = 265mb
vs = 7.0.2.0
Allowed DirectX update.
Had to use your fix-it patch.

Brad




HardRock -> RE: If you had problems starting the game... (5/2/2005 2:26:14 AM)

Yes Erik, the file name is SJuliusCaesar-SetupRelease-v100bDR

278,519,808 bytes)

I said yes to the directx,

The patch fix worked.

Great game




Erik Rutins -> RE: If you had problems starting the game... (5/2/2005 4:41:54 PM)

Ok, I will re-check everything today to see what the heck could be going on. This installer works on a clean install here and at Koios, installed Managed DirectX properly, etc. using Microsoft's recommended method. Unless there's a bug in their installer, or an undocumented conflict, I'm not sure what could be going on.

Regards,

- Erik




dbt1949 -> RE: If you had problems starting the game... (5/4/2005 6:34:23 PM)

Hate to say it but it's still having problems.I just ordered and downloaded the game this AM(Wednesday May 4) and it still comes up with an error and won't load.
The good news is the patch you gave fixes the problem.




bean -> RE: If you had problems starting the game... (8/10/2007 12:46:49 PM)

boughk you for the game from eb games in adelaide when i try to install it it keeps asking for the regeristration number so i tryed the cd key but it still wants the regeristation code can you help as i can not find it any were on the cd , box , book thank you




David May -> RE: If you had problems starting the game... (1/30/2008 6:04:28 AM)

I can't get beyond the "Play" button on the menu page. All the other buttons work, but not the play button.

I have read all of the comments about that particular problem for this game on the Forums and tech support FAQ's, I have tried all of the suggestions and workarounds including the patch that was produced to rectify the problem.

http://www.matrixgames.com/forums/tm.asp?m=848098
http://www.matrixgames.com/forums/tm.asp?m=847407

In addition I've tried reinstalling, I've tried installing directx 09c before running the game installation and that still gets no positive results.

I'd really appreciate some help. Thanks very much

Attached is the Dxdiag file and I have done a C&P on the Log File below

1/29/2008 7:26:50 PM: ******************** New Game *******************
1/29/2008 7:26:50 PM: Current Directory: C:\Matrix Games\Julius Caesar
1/29/2008 7:26:50 PM: OS Version: Microsoft Windows NT 5.0.2195.0
1/29/2008 7:26:51 PM: CodeBase: file:///C:/Matrix Games/Julius Caesar/TSJC.exe
1/29/2008 7:26:51 PM: Assembly Name: TSJC, Version=1.1.1.17785, Culture=neutral, PublicKeyToken=null
1/29/2008 7:26:53 PM: Assembly Name: Lib, Version=1.1.1.17779, Culture=neutral, PublicKeyToken=null
1/29/2008 7:26:53 PM: Graphics format: R5G6B5
1/29/2008 7:26:53 PM: DeviceIdentifier: d7b78e66-5272-11cf-dd61-1820a0c2cb35
WhqlLevel: 0
Revision: 2
SubSystemId: 1642001
DeviceId: 4402
VendorId: 32902
DriverVersion: 6.13.1.3196
DeviceName: \\.\DISPLAY1
Description: Intel(R) 82815 Graphics Controller
DriverName: i81xdnt5.dll

1/29/2008 7:26:53 PM: Manager Adapter value: 0
1/29/2008 7:26:53 PM: Failed Create device.
Error in the application.
-2005530516 (D3DERR_INVALIDCALL)
at Microsoft.DirectX.Direct3D.Device..ctor(Int32 adapter, DeviceType deviceType, Control renderWindow, CreateFlags behaviorFlags, PresentParameters[] presentationParameters)
at Lib.Rasterizer.Window3D.Init(Control renderControl, Int32 screenWidth, Int32 screenHeight, Boolean isWindowed)
1/29/2008 7:26:53 PM: HardwareVertexProcessing
1/29/2008 7:26:53 PM: MultiSampleQuality: 0
PresentationInterval: Immediate
FullScreenRefreshRateInHz: 60
PresentFlag: None
AutoDepthStencilFormat: D16
EnableAutoDepthStencil: True
Windowed: False
DeviceWindowHandle: 0
DeviceWindow:
SwapEffect: Discard
MultiSample: None
BackBufferCount: 1
BackBufferFormat: R5G6B5
BackBufferHeight: 768
BackBufferWidth: 1024
ForceNoMultiThreadedFlag: False

1/29/2008 7:26:53 PM: Create device.

1/29/2008 7:26:53 PM: SoftwareVertexProcessing
1/29/2008 7:26:53 PM: MultiSampleQuality: 0
PresentationInterval: Immediate
FullScreenRefreshRateInHz: 60
PresentFlag: None
AutoDepthStencilFormat: D16
EnableAutoDepthStencil: True
Windowed: False
DeviceWindowHandle: 0
DeviceWindow:
SwapEffect: Discard
MultiSample: None
BackBufferCount: 1
BackBufferFormat: R5G6B5
BackBufferHeight: 768
BackBufferWidth: 1024
ForceNoMultiThreadedFlag: False

1/29/2008 7:26:53 PM: Create Flags: SoftwareVertexProcessing
1/29/2008 7:26:53 PM: Device Type: Hardware
1/29/2008 7:26:53 PM: Error in the application.
-2005529767 (D3DXERR_INVALIDDATA)
at Microsoft.DirectX.Direct3D.Font..ctor(Device device, Font font)
at Lib.Rasterizer.FontCollection..ctor()
at Lib.Rasterizer.GraphicsHandler.Instantiate3D(Control renderControl, Int32 width, Int32 height, WindowMode windowMode, BitsPerPixel bitsPerPixel, Int32 frequency)
at MainClass..ctor(CommandLine commandLine)
at MainClass.Main(String[] args)
1/29/2008 7:26:53 PM:










Greg Wilcox -> RE: If you had problems starting the game... (3/6/2008 8:52:19 PM)

It looks like it's possible that your Graphics Controller doesn't fully support DirectX 9 you might want to try the 3d analyzer program and see if that helps.

-Greg




saturnus100 -> RE: If you had problems starting the game... (8/1/2009 3:21:57 PM)

I ave constant problems in different time of the game.Black Screen in the main window of the game and nothing happens.I have to exit to Windows by keyboard command.Whats could be cause of the problem?




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.734375E-02