Can't load saved game (Full Version)

All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Supremacy: Four Paths To Power >> Tech Support



Message


Francoy -> Can't load saved game (3/10/2005 5:59:11 AM)

I can't find my saved game, They don't appear in the list.

Is it because my game is installed in the 'I:' drive ?




TheHellPatrol -> RE: Can't load saved game (3/10/2005 7:15:03 AM)

Same here, i installed to my default(only) drive C but there is no list nor does it ask if i want to overwrite when i saved. I quit and started up and there is nothing to load.




willgamer -> RE: Can't load saved game (3/10/2005 8:14:30 AM)

Jumping on this bandwagon!

The Load Filename won't even accept all the letters of the alphabet (wierd), but launches multiple copies of file explorer and the XP voice service for the sight disabled!

I don't believe Save is working either. The second and subsequent attemps to save do not show any previous save file.

FWIW, I installed to my G: drive; running XP (home) on a P4 2.4gh processor and 1gb memory.




Erik Rutins -> RE: Can't load saved game (3/10/2005 9:22:07 AM)

We will be checking into these issues with the developer and the online store first thing in the morning. Needless to say, things worked fine before release, so whether we are dealing with a corrupt file or something else, I don't know yet but we'll aim to have a solution tomorrow.

Regards,

- Erik




alfredwtc -> RE: Can't load saved game (3/10/2005 3:13:29 PM)

me too, can't find my save game file, it means I must wait the patch
before begin play.[&:]




Erik Rutins -> RE: Can't load saved game (3/10/2005 3:27:34 PM)

Hello everyone,

This may be a bug in the store's gold installer. Please check and see if you have a /savedgames folder under your main Supremacy installation directory. If you don't please create it and let me know if that helps. That seems to be the issue here. If someone can confirm the fix for me, we'll have it resolved in the downloaded version this morning. Thanks!

Regards,

- Erik




praetorblue -> RE: Can't load saved game (3/10/2005 3:28:01 PM)

removing my post in light of Erik's above... see his




TheWombat -> RE: Can't load saved game (3/10/2005 3:28:03 PM)

Me too. The game accepts a saved game filename, but when you go to load, there are no filenames listed. In effect, there is no save functionality right now.




Kelm -> RE: Can't load saved game (3/10/2005 3:32:39 PM)

Hello,

Same problem here, but i have created a folder "savedgames" in the supremacy folder, and this time i can save and load my game.

PS: My game is installed on my second drive (D:)




Erik Rutins -> RE: Can't load saved game (3/10/2005 3:37:32 PM)

Thanks for the confirmation Kelm, can't believe that was missed in the uploaded installer, but it's our bad and it must have been. I'm uploading an updated installer to Digital River now and I will let everyone here know when it's back up.

Everyone, if you don't want to re-download later today, just create the /savedgames folder under your main /Supremacy folder. I'll also make sure this fix is in the first update, whenever that is released.

Regards,

- Erik




Kelm -> RE: Can't load saved game (3/10/2005 3:43:07 PM)

Thanks for your fast support.




Kelm -> RE: Can't load saved game (3/10/2005 3:53:54 PM)

Just another things (sorry).

When i reload a game, each time the grid map is not show on the map, even if it is checked on the option. But when i deselect and reselect in the option, the grid map reappears like usual on the map.

(BTW i have really little played with the game for the moment, like the first thing i see was this problem with save and load game, so i can't say this problem with the grid map is usual.)




alfredwtc -> RE: Can't load saved game (3/10/2005 4:32:46 PM)

Thanks for information I can save my game now.




TheHellPatrol -> RE: Can't load saved game (3/10/2005 6:35:46 PM)

I figured that's what it was late last night and fixed it myself, you guys beat me to the punch[X(].




willgamer -> RE: Can't load saved game (3/10/2005 8:08:03 PM)

Reporting in: all fixed

Thanks!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.078125