RE: CMANO updated to version 1.14.9 (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support



Message


behemon -> RE: CMANO updated to version 1.14.9 (2/13/2019 1:44:44 PM)

this is another buggy update

after installing it, I'm unable to load many scenarios, including autosaves

here is what I get:

[image]local://upfiles/59204/78071D04C3224FE483D01064A1FE7108.jpg[/image]





DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 4:17:52 PM)

I'm having the same problem with some scenarios.

Doug




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 4:36:38 PM)

quote:

ORIGINAL: behemon

this is another buggy update

after installing it, I'm unable to load many scenarios, including autosaves

here is what I get:



Can you please describe precisely, step-by-step, what you are doing and encountering this error. We need literally every single mouse click (and the scenario name). Thanks.




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 4:39:55 PM)

Also: Are you running a Steam or Matrix version?




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:02:27 PM)

I am using the Matrix version.

When I try to load some (not all) scenarios, I get the series of error boxes. It looks exactly like what behemon is displaying.

Doug




behemon -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:19:14 PM)

I do not know how more precisely can I describe the problem. Every box, top to bottom, represents a left click on OK button.
This happend for the first time with "USSR storms the line" scenario, just after the update (started playing it before the update).
Many other scenarios show the same symptoms (not all).
Chains of War scenarios seem ok though.
Yesterday (before the update) I also played "Iran escalation 2017", but had to leave it as all autosaves got corrupted. After loading an autosave, there was no units on the map unless I zoomed in the game to say camera alt less than 70000m.
I run a Steam version of the game.
Thank you.




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:21:32 PM)

quote:

ORIGINAL: behemon
I do not know how more precisely can I describe the problem. Every box, top to bottom, represents a left click on OK button.


Okay, but which steps did you take _before_ seeing that first "OnThreadException" message? We need to know exactly what you did in order to try to reproduce the problem here.




behemon -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:32:35 PM)

1. left click on Start new scenario button (in Start Menu)
2. left click on a desired scenario in order to highlight it
3. left click on Load selected button
4. the next window shows that "OnThreadException" message




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:35:04 PM)

You select the Load Scenario (I did it from the Editor).

The screen pops up showing the scenario description.

When you click on OK, you begin getting all of these error boxes.

Doug




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:37:20 PM)

quote:

ORIGINAL: behemon
1. left click on Start new scenario button (in Start Menu)
2. left click on a desired scenario in order to highlight it
3. left click on Load selected button
4. the next window shows that "OnThreadException" message


Thanks! This is the sequence we are also trying here, on multiple machines, and it's not generating an error anywhere so far.

If you are using Steam, can you please try to completely uninstall (back up your custom saves/mods first) and re-install?




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:39:19 PM)

Also, can you please list here the scenarios in which the problem appears, and any scenarios that load without issues, so that we can try to narrow down the cause of the problem.




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 5:51:32 PM)

Also, what version of Windows are you using? (Asking because there have been cases of bugs showing up only on specific versions of Windows).




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:05:10 PM)

Windows 8.1




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:09:30 PM)

I get the same error whether I start from game from the Editor or from the Game menu.

The LIVE scenarios are affected as well.

Doug




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:18:52 PM)

Of the 11 LIVE scenarios, only Spratly and the new one Border work. The rest all give the same error.

Could it have something to do with ini files? We haven't used a new ini file on Border as of yet?

Doug




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:20:39 PM)

Nope.

Ini files are the problem. I just trued a bunch without ini files and the same problem occurred.

Doug




Dimitris -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:47:32 PM)

Anyone else experiencing this issue? If yes, please describe your OS and list the scenarios that work and don't work for you. Thanks.




RoryAndersonWS -> RE: CMANO updated to version 1.14.9 (2/13/2019 6:56:45 PM)

Please post the scenario file that is definitely causing the problem for you




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 8:53:10 PM)

Pretty much EVERY scenario. Let's rake all of the LIVE scenarios. I own ALL of them. The only two that will open are Spratly and the new one, Border. I have all kinds of community scenarios that won't open either. I'd say that 80 percent won't open.

Doug




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 9:01:04 PM)

Is it possible to reload 1.14.8 at my end? That version didn't have any problems. Or, have you been able to identify it as of yet?




AlexinCT -> RE: CMANO updated to version 1.14.9 (2/13/2019 9:03:43 PM)

I want to point out that in the scenario selector screen I realized that an older folder (for the non Steam install I had) that contained the word "Scenario" in it that by sheer coincidence is at the top of the choices you get, and that these scenarios will not open because they are so old they likely are completely incompatible with the current DB. If you scroll down you will see a second folder which has the working scenarios. I renamed that folder with the bad content (to not have the name scenario in it), and that content no longer showed up in my choices, and I was able to get to my regular content in the view I was used to.

Make sure this is NOT what you are seeing plz.




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 9:17:51 PM)

I don't believe that that is the problem. I do have that second folder, but it isn't isolated to that. Almost all of the LIVE scenarios in the Live folder won't work, but some do.

So, that's no help just yet.

Doug




DWReese -> RE: CMANO updated to version 1.14.9 (2/13/2019 9:26:48 PM)

For DLCs, none of the scenarios work except the ones in Chains of War. All of those work.





HalfLifeExpert -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:07:08 PM)

I have the same issue on the steam version. Not all scenarios are affected. Also, the newly updated King of the Border scenario seems to be running somewhat slowly, and is barely affected by trying time compression. Time compression seems to be affected as well as i can't seem to go past a certain speed.

The scenarios that work/dont work seem to be all over the map. Some Standalone scenarios work, some don't. Some LIVE scenarios work, some don't. Same with the Expansions and community scenarios. This seems to have something to do with the core CMANO program and not individual scenarios. It's too widespread.

Also i'm running on Windows 7 64 bit




HalfLifeExpert -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:26:34 PM)


quote:

ORIGINAL: Dimitris

Also, can you please list here the scenarios in which the problem appears, and any scenarios that load without issues, so that we can try to narrow down the cause of the problem.



There's too many to list, but I can give you a small sample, from 'Standalone Scenarios'

DOES Load:

Standing Naval Force Atlantic, 1979
First Contact, 1986

DOES NOT Load:

The Tiger and the Dragon, 2019
Operation Brass Drum, 2017

Hope that will help!




HalfLifeExpert -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:29:24 PM)

I have decided to reinstall CMANO and will see if that works.

UPDATE: Reinstall did NOT resolve the issue.




RoryAndersonWS -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:44:50 PM)


quote:

ORIGINAL: HalfLifeExpert


quote:

ORIGINAL: Dimitris

Also, can you please list here the scenarios in which the problem appears, and any scenarios that load without issues, so that we can try to narrow down the cause of the problem.



There's too many to list, but I can give you a small sample, from 'Standalone Scenarios'

DOES Load:

Standing Naval Force Atlantic, 1979
First Contact, 1986

DOES NOT Load:

The Tiger and the Dragon, 2019
Operation Brass Drum, 2017

Hope that will help!



Can you please upload your copies of these scenarios? All 4 if you could




RoryAndersonWS -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:45:45 PM)

If you can find a pair of scenarios, one that works fine, and one that gives you this issue, please upload them!




HalfLifeExpert -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:47:13 PM)

Sure, standbye.

UPDATE: Okay, here is the four aformentioned scenarios from 'Standalone scenarios', taken directly from my CMANO files




RoryAndersonWS -> RE: CMANO updated to version 1.14.9 (2/13/2019 10:51:36 PM)

Thanks!

And just to double check, you are getting the same thing as above,

[image]http://www.matrixgames.com/forums/upfiles/59204/78071D04C3224FE483D01064A1FE7108.jpg[/image]

But in English, something about a NullArgumentException?




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.046875