Loading scenario saves not working (Full Version)

All Forums >> [New Releases from Matrix Games] >> Flashpoint Campaigns Series >> Tech Support



Message


mazex -> Loading scenario saves not working (2/9/2019 2:20:31 PM)


EDIT - Forget this. When restarting a new game after doing a "validate steam files" I can load those files - but the old saves are corrupt. It must have been some crap with my installation.




Have not been playing for 6 months and started off with a "refresher" doing the tutorial again.

Played through it and now when restarting the game I tried loading a save from today:

This forum is so 1997... Not able to upload png, and only one image per post. Arghh...

Picture 1 - the load list (date today):

[image]local://upfiles/11002/7B996CA778B74AEDBDEBC73BD313673B.jpg[/image]




mazex -> RE: Loading scenario saves not working (2/9/2019 2:21:33 PM)

Picture 2. After pressing "Proceed":



[image]local://upfiles/11002/6D4006EF5BE04645B9F7DC4ABB4602AA.jpg[/image]




mazex -> RE: Loading scenario saves not working (2/9/2019 2:23:42 PM)

Picture 3 - this error is there when exiting the program. And yes - I am running the game from Steam, validated the install and it is version 2.0.14s.



[image]local://upfiles/11002/5490A9882CB245CDB5B993949A5A4D18.jpg[/image]




mazex -> RE: Loading scenario saves not working (2/9/2019 2:28:24 PM)

And I am running Windows 10 x64 (v 1809) with a rock stable i7 4790 and an RTX 2080 GPU. All the latest OS-patches and drivers installed.




mazex -> RE: Loading scenario saves not working (2/9/2019 3:31:13 PM)

See my edit of the first post in this thread. I can load "new" save files after doing a "validate steam files", but not my old saves. There must have been som problem with my installation that the validate fixed (had downloaded some modded files for graphics that might have been "messy").

Sorry.




CapnDarwin -> RE: Loading scenario saves not working (2/9/2019 5:16:23 PM)

Mazex, can you send me one of the broken save files at capn.darwin(at) windstream.net. Replace the (at) with @.

Thanks.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02