Colony with Advanced Medicomplex not growing (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series



Message


AVN -> Colony with Advanced Medicomplex not growing (7/14/2016 11:37:31 AM)

I have a colony with the Advanced Medicomplex. Growth at the colony should be 34%.
However it has a population of 4879M, which isn't changing.
12 years earlier in the game the population also was 4879M.
The number changes slightly (a little bit higher) during the month, but after 30 days it's back on 4879M.

The game doesn't tell me that the maximum population is reached, so I'm really puzzled what's going on.

Any ideas ?




Bingeling -> RE: Colony with Advanced Medicomplex not growing (7/14/2016 2:49:22 PM)

Is it likely that the max pop is around that level? That would require quality to be in the 60s or thereabouts.

Do you see passenger ships shipping out migrants?




AVN -> RE: Colony with Advanced Medicomplex not growing (7/14/2016 4:05:31 PM)


quote:

ORIGINAL: Bingeling

Is it likely that the max pop is around that level? That would require quality to be in the 60s or thereabouts.

Do you see passenger ships shipping out migrants?


Thanks for your reply. It helped me working it out now.
The max pop is indeed slightly higher, namely 4907M. And you guessed the quality quite good. It's 67%.

The lesson I have learned here is that low quality punishes you twice. Not only by giving you a lower revenue (compared with a planet with equal pop but higher quality) (I knew that), but also by reducing the max pop you can achieve on a planet (this I just learned).

Why the pop goes down to 4879M after reaching the max is still unclear. It wasn't caused by passenger ships moving migrants. But that impact is rather small, so not too interesting.




stuart3 -> RE: Colony with Advanced Medicomplex not growing (7/14/2016 10:17:39 PM)

Did you build a colony ship there? It looks like the population may have sent out 30M colonists and then increased by 2M as it started to grow back towards it's maximum again.




AVN -> RE: Colony with Advanced Medicomplex not growing (7/15/2016 9:01:32 AM)

No, I didn't build a colony ship.

I wanted to post some testdata here, but that's impossible because the forum software interprets them as phone numbers and I'm not allowed yet to post phone numbers. The forum already ate my post twice.

Anyway the reported population cycles between 4879M and 4907M while there are no ship movements at all at this colony.
Therefore my conclusion is now that there is something odd with the growing algorithm when the population reaches its maximum. Possibly in combination with the Advanced Medicomplex.

But as I said before I consider this a minor issue.





Damiac -> RE: Colony with Advanced Medicomplex not growing (7/15/2016 1:24:35 PM)

I've noticed that max pop planets always go to max, then drop a little, then back to max over some period of time. It's probably when it goes to process the new population growth on an already maxed planet, and some aspect of the formula ends up subtracting some of the population. It would be nice if they just stayed at max, or if the game just outright told you the max population, as it's an important factor when you manage your own tax rates.




Retreat1970 -> RE: Colony with Advanced Medicomplex not growing (7/15/2016 8:11:56 PM)

Old thread: http://www.matrixgames.com/forums/tm.asp?m=3342485







AVN -> RE: Colony with Advanced Medicomplex not growing (7/15/2016 10:10:30 PM)

Thanks for the link.
I also understand now why Bingeling was able to guess the quality of my planet correctly.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.148438E-02