Auto Finish: Where? (Full Version)

All Forums >> [New Releases from Matrix Games] >> QVADRIGA



Message


ganderson1 -> Auto Finish: Where? (3/29/2014 5:11:18 AM)

Can somebody explain to me where the Auto Finish button is? The manual says it's supposed to appear after the first lap is completed, but after quite a few completed races I have yet to see it at all. Where and how does it actually appear? Help appreciated!




Manticore8 -> RE: Auto Finish: Where? (3/29/2014 5:53:51 AM)

It's in the upper right corner of your game screen next to the sound option button. A tooltip will open if you mouse over the icon with an arrow pointing to the left.




ganderson1 -> RE: Auto Finish: Where? (3/29/2014 1:15:13 PM)

Yeah, that's where I figured it should be -- but it's not there. I've got three icons: sound, main menu, and exit game. I tried running the game in different resolutions (native res is 1920x1080) thinking maybe an icon was getting cut off. But no.

When the color bar appears at top of screen, there is an icon-sized space between it and the sound icon. Is that where the auto-finish icon ought to be? (I tried to get a screenshot, but for some reason print-screen isn't working with Quadriga; not sure why that is.)




Manticore8 -> RE: Auto Finish: Where? (3/29/2014 1:29:47 PM)

You mentioned that you read in the manual that you have to complete one full lap before the Auto Finish button pops up, which is true. Have you checked after one lap? There are threads here discussing different resolution problems with text and boxes overlapping and stuff. I think I read that all that will be looked at for a future patch. Anything else looked scrunched up or missing?




ganderson1 -> RE: Auto Finish: Where? (3/29/2014 4:00:36 PM)

No, like I mentioned, I have run lots of races all the way to completion. I begin with three icons up in the right corner (sound, menu, exit) and they stay at three only right through to the end.

As to resolution problems: None. Everything else looks and acts normal. I have experimented with different resolutions, but the auto-resolve icon is missing every time.

I wish I could post a screenshot, but every screen capture I attempt comes out wall-to-wall black. Is there a way to run this game in a window...?




Turnopia -> RE: Auto Finish: Where? (3/29/2014 6:25:47 PM)

In addition to complete at least one lap, you have to be in one piece in order to have the autofinish button active. If you are being dragged or stunned, the autofinish button is not shown




vonRocko -> RE: Auto Finish: Where? (3/29/2014 6:52:08 PM)

quote:

ORIGINAL: ganderson1

No, like I mentioned, I have run lots of races all the way to completion. I begin with three icons up in the right corner (sound, menu, exit) and they stay at three only right through to the end.

As to resolution problems: None. Everything else looks and acts normal. I have experimented with different resolutions, but the auto-resolve icon is missing every time.

I wish I could post a screenshot, but every screen capture I attempt comes out wall-to-wall black. Is there a way to run this game in a window...?


There shouldn't be a "menu" or "exit" box during a race. They should only be on the other screens. All I have during a race is "auto finish" (after one lap) and "sound".
Sounds like you have some sort of glitch. Maybe reinstalling will clear it?

Edit: This is for the epic campaign. I see single non campaign races do have those boxes.Sorry.




ganderson1 -> RE: Auto Finish: Where? (3/29/2014 9:20:55 PM)

Hmmm. During campaign races, the one and only icon I have is sound. There is, in fact, no way to get out of the race other than play it through to the end. And this has survived a reinstall.

I guess I'll try another reinstall, and if that doesn't fix it, wait for an update that may. Thanks for listening to my tale of woe. [:)]




ganderson1 -> RE: Auto Finish: Where? (3/29/2014 10:16:53 PM)


quote:

ORIGINAL: Turnopia

In addition to complete at least one lap, you have to be in one piece in order to have the autofinish button active. If you are being dragged or stunned, the autofinish button is not shown


Well, that's not the case here. I have won races, and finished many more undamaged, all without the autofinish icon ever appearing. The autofinish thing just doesn't happen.




nats -> RE: Auto Finish: Where? (3/29/2014 11:30:33 PM)

If you have a look here this is what the icons on the top right should look like during an Epic Campaign after the first lap:

http://www.matrixgames.com/forums/tm.asp?m=3581863&mpage=1&key=�

If they dont look like that you need to reinstall.




ganderson1 -> RE: Auto Finish: Where? (3/30/2014 4:05:09 AM)

Thanks for the screenshot. I wish that I saw that on my screen! On the race screen I see instead the sound icon, the main menu icon (laurel wreath), and the exit game icon (an X). And no sign of the arrow. Also, I have uninstalled and reinstalled (and updated) the game three times now, with no change in the icons. So at this point I'm just going to hope a future update fixes this for me.




LaStarza61 -> RE: Auto Finish: Where? (3/30/2014 8:13:40 AM)


quote:

ORIGINAL: ganderson1

Thanks for the screenshot. I wish that I saw that on my screen! On the race screen I see instead the sound icon, the main menu icon (laurel wreath), and the exit game icon (an X). And no sign of the arrow. Also, I have uninstalled and reinstalled (and updated) the game three times now, with no change in the icons. So at this point I'm just going to hope a future update fixes this for me.


That sounds like you're looking at the screen for a single race rather than a campaign race.




nats -> RE: Auto Finish: Where? (3/30/2014 12:09:57 PM)

Yes he is, that screen shot I showed you was the screen for campaign races, here is the normal single race screen:

[image]http://i1283.photobucket.com/albums/a556/NStutt/qvadriga2014-03-3013-06-38-71_zpscf4889b2.png[/image]

So yeah you only get the autofinish icon appearing during campaign races, not single races.




ganderson1 -> RE: Auto Finish: Where? (3/30/2014 5:15:36 PM)


quote:

ORIGINAL: nats
So yeah you only get the autofinish icon appearing during campaign races, not single races.


Quod erat demonstrandum. I thank you. I was focused on the single races, and didn't realize we were doing an apple-and-oranges thing. Thanks for your patience, everyone!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0390625