Disappearing division? (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Grollub -> Disappearing division? (6/16/2013 10:25:37 AM)

Hi,

Playing latest official patch (1.0.6.1108r9) in a PBEM.

While checking my forces while waiting for a new turn from my opponent I noticed that an entire division has just disappeared entirely from my forces on Cocos Island (IO). I managed to backtrack and found out that from one turn to another, between 1st June 1942 and 2nd June 1942, the division just disappeared. I have checked the ground units destroyed list and the reinforcement list but it's not there either. The division did not have a withdrawal date.

Below is a screenshot of the division from the 1st June turn. All seems well.

[image]local://upfiles/18375/E465994FC37847B0BE547213518BC3C0.jpg[/image]




Grollub -> RE: Disappearing division? (6/16/2013 10:27:26 AM)

... and here's another screenshot from 2nd of June. As can be seen from the ground forces list in the bottom of the screen (as compared to the previous post), the division has ceased to exist.


[image]local://upfiles/18375/E6735C0F84CD4B1397DB5646BC3D186C.jpg[/image]




Grollub -> RE: Disappearing division? (6/16/2013 10:28:40 AM)

Appended is the June 01 turn from my opponent.




Grollub -> RE: Disappearing division? (6/16/2013 10:29:27 AM)

... and here is the June 02 turn.




Grollub -> RE: Disappearing division? (6/16/2013 10:32:11 AM)

... and since we have moved along a bit since this disappearance happened, I'm also appending the latest turn (June 09). It would be nice if the division could be "reinstated". I don't have any plans of moving it soon, but I will need it in the future.

I have done a cursory check of my other forces as well. Nothing else "big" is missing from what I can see.

Cheers // Grollub




michaelm75au -> RE: Disappearing division? (6/16/2013 12:42:27 PM)

I loaded the turn (Jun 02) under the latest beta and got this error:
Corrected main LCU for unit 7th Indian(#6422) with a suffix of 71; was Port(6) now is Infantry Unit / Division

Looks like the unit has suffered from the problem of losing its type. I wouldn't be surprised if the base mouse-over showed a funny line




Grollub -> RE: Disappearing division? (6/16/2013 4:08:55 PM)

quote:

ORIGINAL: michaelm

I loaded the turn (Jun 02) under the latest beta and got this error:
Corrected main LCU for unit 7th Indian(#6422) with a suffix of 71; was Port(6) now is Infantry Unit / Division

Looks like the unit has suffered from the problem of losing its type. I wouldn't be surprised if the base mouse-over showed a funny line


Correct. A mouse-over over the base shows the division.

Two (well, maybe three) questions;

1/ Since we are running the latest official patch, would it be possible for you to repair the latest save file which I appended so we can continue with the game?

2/ Do the beta automatically fix these kind of problems? I had a similar error some monts ago when two units lost their unit types.

3/ Is switching to the beta recommended? No stability issues?

Regards // Grollub




michaelm75au -> RE: Disappearing division? (6/17/2013 4:00:46 AM)

1. Reset the unit type
2. Beta attempts to fix any missing/incorrect land unit types when a save is loaded for the first time.




Grollub -> RE: Disappearing division? (6/17/2013 10:18:10 AM)

Thank you Michael. You da man [:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375