CTD 4.4.260 (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command Ops Series >> Tech Support



Message


RangerX3X -> CTD 4.4.260 (4/27/2013 3:21:01 PM)

This morning I updated BFTB/HTTR from 4.3.249 to 4.4.260. While I am not a fan of the changes to the bounding boxes, a more pressing matter has come up.

I was able to launch the game and play several scenarios before shutting the game down and going off to do real life stuff.

The next time I launch BFTB I make it to the New Game, etc. screen, and when I click on New Game I immediately receive a Windows pop-up indicating "CmpOps.exe has stopped working" and I am presented with the sole option to close the program.

This happened several times (New Game, Load Game, etc.) so I decided to close everything down and restart my computer. Once back up, it is rinse and repeat CTD.

The very odd thing about this is when I give up and go play COTA, it also CTD at the New Game screen when I select any option (and this has not happened before today).

My basic system specs:

Windows 7
Intel Core i7 3770 Quad-Core Processor (3.40GHz) "Ivy Bridge"
8GB RAM
AMD Radeon HD 7770 2GB
DirectX 11

I also have the games on my old XP machine, and as they have not been updated they obviously still work so this is not a disaster-piece for me yet, but I will hold off a complete reinstall until I hear something back.

[sm=tank2-39.gif]




Arjuna -> RE: CTD 4.4.260 (4/28/2013 12:05:41 AM)

That is really weird.

Has anyone else encountered this?

I might ask Miquel to assist you on this one. We did have an issue with one of our beta testers running the debug version on Win 8. Maybe, just maybe, it's related.

Can I ask you this, did you do a Windows update recently, like between the previous time you had played this an this latest round? We will need a Dx Diag report. There is a sticky thread in Tech Support that explains how to do that. Have you tried installing the previous beta build to see if that will work? That may help us narrow down whether its due to the new build or not.




Ramses -> RE: CTD 4.4.260 (4/28/2013 12:43:58 AM)

My computer is almost identical to Rangers, except for the graphics card which is a Nvidia 560. Same OS, no such behaviour here. Windows updated a couple of days ago. Command ops is at 4.4.260.




RangerX3X -> RE: CTD 4.4.260 (4/28/2013 1:59:34 AM)

Hello Dave,

I am posting my dxdiag for Win7 for your reference.

Like Ramses, my Windows updated a few days ago, but I have all that stuff set to automatic updating.

I can install a previous build, but I imagine that would require a complete uninstall and reinstall of the core game, correct?

I have no problem going through those steps, however I want to make sure first of the proper way to do it.




Arjuna -> RE: CTD 4.4.260 (4/28/2013 3:34:48 AM)

Yes I'm afraid so. I realise the hassle. Trust me I am just going through the pain of having to reformat and rebuild our server from scratch.




Bletchley_Geek -> RE: CTD 4.4.260 (4/28/2013 7:28:50 AM)

quote:

ORIGINAL: RangerX3X
This morning I updated BFTB/HTTR from 4.3.249 to 4.4.260. While I am not a fan of the changes to the bounding boxes, a more pressing matter has come up.

I was able to launch the game and play several scenarios before shutting the game down and going off to do real life stuff.

The next time I launch BFTB I make it to the New Game, etc. screen, and when I click on New Game I immediately receive a Windows pop-up indicating "CmpOps.exe has stopped working" and I am presented with the sole option to close the program.


Hi Ranger,

do you have any recollection of anything going on in your system (new software installed, windows being updated, etc.) between the two sessions with 4.4.260 (the one where you were able to play the game and the one when you got the crashes)? I don't think that the dxdiag info is going to help much with crashes in the start up screen.

That COTA starts crashing at the same time is weird: BFTB and COTA are only related (as applications installed in your system) in that they're using the same Microsoft core libraries.




RangerX3X -> RE: CTD 4.4.260 (4/29/2013 5:30:03 AM)

Both games are now working. I have no explanation for this as I made no changes to either one, and know of no significant system update in the last 48 hours.

[&:]




Bletchley_Geek -> RE: CTD 4.4.260 (4/30/2013 12:43:14 AM)


quote:

ORIGINAL: RangerX3X
Both games are now working. I have no explanation for this as I made no changes to either one, and know of no significant system update in the last 48 hours.
[&:]


This is very weird, man [:)]

Just a couple questions:

  • Where do you have the games installed? A regular user directory? A privileged Windows directory?

  • Are they installed in a regular hard disk? Some USB solid state disk?

    From the crashes you described, I think it's likely that a file failed to opened for reading or writing, and now that isn't happening.




  • RangerX3X -> RE: CTD 4.4.260 (4/30/2013 12:48:15 AM)

    Hi Bletch,

    The games are installed in the regular path dictated by the install program: I made no deviations.

    These are installed on a regular hard disk...I do not have a SSD in this system.

    Sorry to have wasted peoples time with this.




    Bletchley_Geek -> RE: CTD 4.4.260 (4/30/2013 2:10:00 AM)


    quote:

    ORIGINAL: RangerX3X
    The games are installed in the regular path dictated by the install program: I made no deviations.

    These are installed on a regular hard disk...I do not have a SSD in this system.

    Sorry to have wasted peoples time with this.


    Don't worry about that, Ranger. Reports like this - even if they turn out to fizzle out - are valuable in themselves.

    By the way, in the OP you commented that you weren't very happy about the "changes to the bounding boxes". Could you ellaborate a bit further on that?




    RangerX3X -> RE: CTD 4.4.260 (4/30/2013 8:51:33 PM)


    quote:

    ORIGINAL: Bletchley_Geek

    By the way, in the OP you commented that you weren't very happy about the "changes to the bounding boxes". Could you ellaborate a bit further on that?


    Actually I am kind of use to the change now.

    [sm=00000436.gif]




    Page: [1]

    Valid CSS!




    Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
    1.757813E-02