Please test (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury



Message


doomtrader -> Please test (2/9/2013 5:23:59 PM)

After couple of days of checking and testing I have found one regularity in crashing the game.
What I do:
Launch the game,
Choose Quick Start
Without selecting any campaign, hitting Axis (Allies or USSR) which makes the Grand Campaign to start. When the loading bar is about 1/6 of length, the game crashes.


But if I will select any other campaign and then select Grand Campaign again, the game starts without any problems.

Could you guys please check it for me under 1.04?




gwgardner -> RE: Please test (2/9/2013 6:22:04 PM)

Did not crash for me in 1.04, doing what you suggested.

The crashes I see are when loading a saved game. No pattern I have discerned.




Mark Clark -> RE: Please test (2/9/2013 6:24:02 PM)


quote:

The crashes I see are when loading a saved game.

Me too.




JLPOWELL -> RE: Please test (2/9/2013 6:32:35 PM)

Doom,

I cannot replicate your issue (using 1.04). When I click on quick start the 1939 scenario is already highlighted. When I pick a country (I tried Axis and Allies and USSR) the game launched and started the 1939 scenario. I cannot 'not' select a campaign as one is already highlighted and the UI will not permit deselection only change of selection. - Game loaded in each instance without a problem.

I expect you are using a slightly different release.


quote:

ORIGINAL: doomtrader

After couple of days of checking and testing I have found one regularity in crashing the game.
What I do:
Launch the game,
Choose Quick Start
Without selecting any campaign, hitting Axis (Allies or USSR) which makes the Grand Campaign to start. When the loading bar is about 1/6 of length, the game crashes.


But if I will select any other campaign and then select Grand Campaign again, the game starts without any problems.

Could you guys please check it for me under 1.04?





Rasputitsa -> RE: Please test (2/11/2013 1:12:21 PM)

quote:

ORIGINAL: doomtrader
After couple of days of checking and testing I have found one regularity in crashing the game.
What I do:
Launch the game,
Choose Quick Start
Without selecting any campaign, hitting Axis (Allies or USSR) which makes the Grand Campaign to start. When the loading bar is about 1/6 of length, the game crashes.

But if I will select any other campaign and then select Grand Campaign again, the game starts without any problems.

Could you guys please check it for me under 1.04?


This does not happen for me in 1.04 beta, it always starts campaigns in whatever combination has been selected. I have had problems with 'Quick Start' in other versions and only use 'Custom Game' for launching new campaigns, or saved games.

I have had crashes with saved games, but you said that 1.04b would do that, so using 1.03bv3 to keep the old games going. [:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625