Bug report - - 1.04 CTD on save game load (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support



Message


JLPOWELL -> Bug report - - 1.04 CTD on save game load (2/7/2013 7:13:22 PM)

Getting a fairly regular occurrence of a crash to desktop. The fleets.csv file is getting a 'bad row' or bad rows of data written to it. The AI is running both GE and USSR and it appears to be associated with AI fleet activity (just a guess) this happens every few turns and is resolved by editing the bad line out of the fleets.csv file. I identified this by evaluating the the console.txt file.

Sample "bad row" (shown between two valid rows) its pretty easy to spot but you have a game killing recurring bug here (at least for players if not play-testers)

211;Task Force 211;2;251;1;1;5;263;-1;-1;1;
959658289;???????4????????????????????????????????????????????????????????????????????4????????????????????????????????? ???????;1394634319;1768778092;543450484;0;1948282740;1394632040;779247969;0;1;
219;Task Force 219;9;54;0;0;0;-1;-1;-1;1;




shermanwar -> RE: Bug report - - 1.04 CTD on save game load (2/7/2013 7:37:09 PM)

Im dead in the water and have no idea why. I will take a look at this and hope




gwgardner -> RE: Bug report - - 1.04 CTD on save game load (2/7/2013 8:44:34 PM)

It's frustrating, but a retry of restart, for a saved game load, does work. Choose 'custom' game instead of 'quick game' before loading a save, or vice versa.




shermanwar -> RE: Bug report - - 1.04 CTD on save game load (2/8/2013 4:43:33 AM)

Hi, thanks for the note. I just deleted TOF in defeat. I had the somewhat common crash to desktop problem with saved games like you refereed to. Doom told me to uninstall the game and reinstall. After uninstall and reinstall it would never run...not even open. I tried downloading to another PC and same thing....just would not even open. After a while the customer support emails stopped being replied to....so its deleted...too bad I really enjoyed playing...wish I had never did the uninstall! I think a registry setting got screwed up during uninstall and now its impossible to run even with a total reinstall.




JLPOWELL -> RE: Bug report - - 1.04 CTD on save game load (2/8/2013 5:05:05 AM)

Sounds like a tough problem. Usually an uninstall clears all relevant registry entries. I know it sounds useless, but a re install, then another uninstall may clear it (the uninstall may have hung on a step.) It is not a high chance of success but it can't hurt. I notice you cannot install on a different PC perhaps so the game registration key is incorrect.

Re support I suggest you PM or email Doom, it may take a day or so, but my experience is they are responsive and will want to get you up and running.




shermanwar -> RE: Bug report - - 1.04 CTD on save game load (2/8/2013 5:12:27 PM)

Hi,
Thanks...Just did another reinstall and even tried a different directory. The registration game key is accepted and the software says it installed correctly but same thing. I can get the start up menu but no game can run. Even clicking on the application file in the program directory does nothing.

Im frustrated




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
4.003906E-02