Uninstall-reinstall now nothing (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support



Message


shermanwar -> Uninstall-reinstall now nothing (1/30/2013 5:25:47 PM)

HI anyone,
I just had to uninstall and reinstall my TOF due it not being able to load saved games. I uninstalled it, cleaned it, rebooted then reinstalled the base game from the download....I can only get the game menu (the little box with Pattons picture-not the GUI) but the game will not start. Even going into the directory and double clicking the application file. I then tried the update option and it updated me to version 1.02. Same thing wont run.....I dont want to give up on this game but its getting beyond frustrating!

ANY HELP appreciated!

Sherman




doomtrader -> RE: Uninstall-reinstall now nothing (1/31/2013 8:01:48 AM)

If the game does not start at all I would bet on corrupted download.




shermanwar -> RE: Uninstall-reinstall now nothing (1/31/2013 6:13:43 PM)

Hi Doom,
I agree but guess what the Plimus service says? They say they provide the service you guys provide the files....so they cant fix it... they can only put on the server what they have. Could you guys look into it? Like I said I tried it on two difference computers so agreed the download is corrupted.

Sherman




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.148438E-02