Game freezes in MP lobby (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Panthers in the Fog >> Tech Support



Message


EJONKRR -> Game freezes in MP lobby (1/28/2013 10:30:34 AM)

Hi!

I have an issue, when entering the MP lobby the game freezes and I have to restart the game. I've been trying in all different ways to get this solved but without any success, I can see opponents in the MP lobby and play single player. Any help provided is appreciated!

//PITF gamer




VonManstein -> RE: Game freezes in MP lobby (1/28/2013 2:43:37 PM)

You have the same problem of a lot of mp players: the lobby works bad. We need direct ip conecction for all the people who has this problem.





PipFromSlitherine -> RE: Game freezes in MP lobby (1/28/2013 4:32:13 PM)


quote:

ORIGINAL: EJONKRR

Hi!

I have an issue, when entering the MP lobby the game freezes and I have to restart the game. I've been trying in all different ways to get this solved but without any success, I can see opponents in the MP lobby and play single player. Any help provided is appreciated!

//PITF gamer

You say you can see opponents in the lobby, so do you mean that the program freezes when you attempt to enter a game with another player?

Cheers

Pip





Steve McClaire -> RE: Game freezes in MP lobby (1/28/2013 6:56:24 PM)

Do you have the 'hotfix' update? http://www.matrixgames.com/forums/tm.asp?m=3228088

Also, is there any message displayed when the game is 'frozen'?  As Pip said, I assume you're getting past the registration / login portion if you're seeing people in the user list.  Are you able to click the "Main" to return to the game main menu screen?




EJONKRR -> RE: Game freezes in MP lobby (1/28/2013 8:53:35 PM)

Hi,

Just as I enter the MP mode it's freezes but I can see opponents in the list. I'm not able to join or host others. I guess it has nothing to do with the internet connection.

Thanks for the reply.

"Ventis Secundis"

//EJO




EJONKRR -> RE: Game freezes in MP lobby (1/28/2013 9:02:02 PM)

Hi Steve,

Yes, hotfix is installed and no error messages is shown. I forgot to say I'm able to get past the authentification.. but right after it hangs. When trying to click anywhere the screen gets dimmed and then "Not Responding"...

Thanks for the reply!

//EJO




PipFromSlitherine -> RE: Game freezes in MP lobby (1/28/2013 11:22:55 PM)

Do you need to click anything else onscreen other than the OK button on the lobby login?

Cheers

Pip




EJONKRR -> RE: Game freezes in MP lobby (1/29/2013 8:25:01 AM)


quote:

ORIGINAL: PipFromSlitherine

Do you need to click anything else onscreen other than the OK button on the lobby login?

Cheers

Pip


Hi Pip,

The only option I have is the OK button and right after that it freezes.

//EJO




Steve McClaire -> RE: Game freezes in MP lobby (1/29/2013 9:27:57 PM)

EJO,

If you are seeing the user list but not the forum list (to the right of the user list) I wonder if there is a problem with how the game is trying to display the forums. Do you use a custom text size or 'larger' display text size in Windows?  I am not sure if this is related to the problem, but you might try changing this to see if it makes any difference.

If this doesn't have any effect we may need to get your login info (via email or private message) to verify that the game isn't having a problem logging you in to the lobby.

Thanks,

Steve




EJONKRR -> RE: Game freezes in MP lobby (1/30/2013 1:00:18 PM)


quote:

ORIGINAL: Steve McClaire

EJO,

If you are seeing the user list but not the forum list (to the right of the user list) I wonder if there is a problem with how the game is trying to display the forums. Do you use a custom text size or 'larger' display text size in Windows?  I am not sure if this is related to the problem, but you might try changing this to see if it makes any difference.

If this doesn't have any effect we may need to get your login info (via email or private message) to verify that the game isn't having a problem logging you in to the lobby.

Thanks,

Steve

Hi,

Yes exactly, lists to the right of "user list" doesn't display any contents, just three "..." (dots). I'm currently using 1920X1080, 32 bpps, 60 hz but I've tried others as well.

Actually I'm able to login with my other PC back home but now when I'm away I was hoping to use this one instead. I can send my credentials to the support team and ask.

Cheers!




Field83 -> RE: Game freezes in MP lobby (1/30/2013 4:52:50 PM)

Hi there!

I think Steve is refering to your font setting, usually when you run that resolution Windows sets the font size to 125% of the normal size for better reading. Please note though if you change the font settings to say 100 % this is a bit bugged on vista/win 7 so somtimes it does not revert the font setting back properly. I would suggest making an restore point before changing it. It does seem that this game has some issues with the font setting, i have it too running 125% but in my case though it is only apparent on some of the text screens where the text does not fit properly. The 3 dots indicates it tries to load the list it seems, sometimes i have seen this take a while before the list itselfs is seen.. Have you waited for them to finish loading anytime before clicking anything? Not that you should have to but it would be interesting to know if it pass that stage too or just hangs on the dots. Cheers!




EJONKRR -> RE: Game freezes in MP lobby (1/31/2013 8:40:35 PM)


quote:

ORIGINAL: Field83

Hi there!

I think Steve is refering to your font setting, usually when you run that resolution Windows sets the font size to 125% of the normal size for better reading. Please note though if you change the font settings to say 100 % this is a bit bugged on vista/win 7 so somtimes it does not revert the font setting back properly. I would suggest making an restore point before changing it. It does seem that this game has some issues with the font setting, i have it too running 125% but in my case though it is only apparent on some of the text screens where the text does not fit properly. The 3 dots indicates it tries to load the list it seems, sometimes i have seen this take a while before the list itselfs is seen.. Have you waited for them to finish loading anytime before clicking anything? Not that you should have to but it would be interesting to know if it pass that stage too or just hangs on the dots. Cheers!

Hello Freund!

Well, I tried with changing the resolution in windows but it didn't help. I've also been to grubbing in the appearance settings but without success. I have been waiting for the lists (on the right) to view its contents but the game hangs and I need to restart [:(] Thanks anyway!

Greetings!




Steve McClaire -> RE: Game freezes in MP lobby (1/31/2013 11:50:34 PM)

This is a separate setting from the display resolution.  In Windows 7 if you right click the Windows Desktop and pick "Personalize" you'll get a window with the Windows Themes you can choose from.  In the bottom left corner of this window is a "Display" link.  Click "Display" and you can change the size of the text display on screen.  If this is something other than 100%, try setting it to 100% and restarting Windows to see if that effects the problem in the game.




EJONKRR -> RE: Game freezes in MP lobby (2/1/2013 7:41:03 AM)


quote:

ORIGINAL: Steve McClaire

This is a separate setting from the display resolution.  In Windows 7 if you right click the Windows Desktop and pick "Personalize" you'll get a window with the Windows Themes you can choose from.  In the bottom left corner of this window is a "Display" link.  Click "Display" and you can change the size of the text display on screen.  If this is something other than 100%, try setting it to 100% and restarting Windows to see if that effects the problem in the game.


Thanks for the tip! Now however when I looked on this setting it was already set to 100%. I'll wait for my return home where I can use a different PC.

Thanks!!
//EJO




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.855469E-02