minelaying problem (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition



Message


David The Great -> minelaying problem (1/28/2013 9:34:44 AM)

I have 2 ships wich refuse to lay mines, the TF was created at the base where they should lay mines, destination and home port are the same, they start at their destination but no mines are deployed. Any ideas ? I have lay mines switched on .

Greetings

David




Jorge_Stanbury -> RE: minelaying problem (1/28/2013 11:25:21 AM)

Quick checklist

Did you create a minelaying TF?
Did you change the order from "do not lay mines" to "lay mines"? ; button is just below "mission speed"
Did you select a destination
Did you check that the TF has mines? this appears to the right of the screen; "TF Mines: xx", it is below "unload cargo"


EDIT: Also try this; click on change the TF destination and set it manually to your home port




Itdepends -> RE: minelaying problem (1/28/2013 11:31:10 AM)

Are they loaded with mines? (check in ship details)




guytipton41 -> RE: minelaying problem (1/28/2013 1:58:30 PM)

Hi David,

In my PBEM I have experienced the same behavior. I get around it by letting the TF leave the port where I want the mines and then send it back. Seems like the mine laying behavior gets triggered when you arrive at a base.

Cheers,
Guy




David The Great -> RE: minelaying problem (1/28/2013 1:59:55 PM)

Yes to all questions, how do i upload images ?






pompack -> RE: minelaying problem (1/28/2013 2:16:33 PM)

For reasons that are obscure to me, minelayers will not lay mines in their base hex.




Jorge_Stanbury -> RE: minelaying problem (1/28/2013 2:45:07 PM)

I remember having this issue some weeks ago; I created a minelaying TF in Kwajalein, set it to lay mines, and it didn't

next turn, I manually ordered a destination; to Kwajalein, and it lay the mines; so I would suggest start by doing this, if not, then try changing home port or moving out




Lokasenna -> RE: minelaying problem (1/28/2013 4:45:30 PM)

I've been able to lay mines at the TF creation base by setting it to "Lay Mines" and then setting destination once again to the hex it's in. The UI will then come up with "TF xxx will lay mines at Y".




jeffk3510 -> RE: minelaying problem (1/28/2013 10:01:31 PM)

Send them out one hex and back.. or do as Lokasenna mentioned. Either works.

It is the sequence in which you are doing things I think..




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.708984E-02