Problems with Metal Mod v1.0 (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Mods and Scenarios



Message


Hargrem -> Problems with Metal Mod v1.0 (1/27/2013 5:25:11 PM)

Hi

I've downloaded the mod swap plug in version of the above and am having problems getting it to work.

When I try to plug the file in I get the following error message:
Error: This mod requires Close Combat 2. You must install CC2 before you can use this mod.

I am assuming CC2 is irrelevant and I don't actually have to install it???

I have LSA patched with the latest beta version 5.60.53b.

Thanks to anyone who can shed some light on this.

Regards
Matthew




Cathartes -> RE: Problems with Metal Mod v1.0 (1/28/2013 5:59:38 PM)

It might be the ini file. Can you post any text that's in it? Might need to update some text. Show some screenshots?




Hargrem -> RE: Problems with Metal Mod v1.0 (1/28/2013 6:57:16 PM)

Cathartes

Firstly, thank you for taking the trouble to reply.

Now I need to show my ignorance, I know what an INI file does, but it ends there - where do I find it and do I need anything particular to open it to get at the text?

I can, however, give you a screenshot of the error message, if that helps???? Or maybe not???

Thanks

Matthew

PS Watching your LSA GJS development post with interest...




Cathartes -> RE: Problems with Metal Mod v1.0 (1/28/2013 9:37:13 PM)

Where did you get the file? I can download it and have a look.




Hargrem -> RE: Problems with Metal Mod v1.0 (1/29/2013 6:00:38 PM)

Cathartes

Straight off the Matrix CC LSA Community site at http://closecombat.matrixgames.com/LSA/LSAmods.html

That's why it's so puzzling!

Thanks

Matthew




WoT -> RE: Problems with Metal Mod v1.0 (1/29/2013 7:32:55 PM)

Navigate to

C:\Matrix Games\CCModSwap.ini

Under [InstalledVersions] make sure it says 2=1 (then save)

[General]
LastVersion=2

[InstalledVersions]
0=0
1=0
2=1
3=1
4=1
5=1
6=0
7=0
8=0
9=0

[InstalledLocations]
2=C:\Matrix Games\Close Combat Last Stand Arnhem
3=C:\Program Files\Close Combat\Close Combat III
4=C:\Matrix Games\Close Combat Wacht am Rhein
5=C:\Matrix Games\Close Combat The Longest Day

[InstalledToRegKey]
2=
3=SOFTWARE\CSO\Close Combat\3.50
4=SOFTWARE\Strategic Simulations Inc.\Close Combat\4.00
5=
6=

[EXEFileNames]
2=CCE.exe
3=CC3.exe
4=CCE.exe
5=CCE.exe
6=CCE.exe





WoT -> RE: Problems with Metal Mod v1.0 (1/29/2013 7:35:58 PM)

Hey, this needs an update

War LSA tLD CoI - doesn't it need PitF?




Hargrem -> RE: Problems with Metal Mod v1.0 (2/1/2013 9:02:30 PM)

Thanks WoT - that's fixed it!

So am I right that it should say #=1 for each Close Combat Game you have installed, as my file read (before amending to 2=1):

[General]
LastVersion=2

[InstalledVersions]
0=0
1=0
2=0
3=0
4=0
5=1
6=0
7=0
8=0
9=0

[InstalledLocations]
2=C:\Matrix Games\Close Combat Last Stand Arnhem
3=C:\Program Files\Close Combat\Close Combat III
4=C:\Matrix Games\Close Combat Wacht am Rhein
5=C:\Matrix Games\Close Combat The Longest Day
[InstalledToRegKey]
2=SOFTWARE\Microsoft\Microsoft Games\Close Combat\2.00
3=SOFTWARE\CSO\Close Combat\3.50
4=SOFTWARE\Strategic Simulations Inc.\Close Combat\4.00
5=SOFTWARE\Mattel Interactive\Close Combat\5.00
6=

[EXEFileNames]
2=CCE.exe
3=CC3.exe
4=CCE.exe
5=CCE.exe
6=CCE.exe




WoT -> RE: Problems with Metal Mod v1.0 (2/2/2013 7:49:03 AM)

Correct

The [InstalledToRegKey] section, I don't think matters - not tested though




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.148438E-02