Invalid IP address (Full Version)

All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series



Message


gnomus -> Invalid IP address (1/20/2013 10:55:49 AM)

Every time I try to host a multiplayer game through the lobby, or if I try to set up a Local Network game, I get an error dialogue which begins, "An invalid IP address was specified...."

I am using the 1.4 version of the game (but downloading the 1.7 beta whilst I type).

Does anyone have any ideas as to how to get this working?




VR_IronFist -> RE: Invalid IP address (1/20/2013 5:53:27 PM)

Hi gnomus, this appears to be a problem with the multiplayer server and not the game itself. I wrote directly to Eric Babe last night when I encountered it and he responded he would look into it today. I don't think he would mind me sharing his response so here it is:

Thanks for sending this. The debug file is empty since this is a release build of the game. I haven't changed anything in the multiplayer code for several versions, so perhaps the server is having issues or something. I'll test it tomorrow and see what I can find.

Best,
Eric




ericbabe -> RE: Invalid IP address (1/21/2013 4:28:49 PM)

Is it still a problem today? (I can't test at the moment because am running a full project rebuild.)




VR_IronFist -> RE: Invalid IP address (1/21/2013 7:33:03 PM)

I just tried and it still pulls the same error when trying to host up a multiplayer game.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375