Cacophany and multiples (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War I] >> Revolution Under Siege >> Tech Support



Message


Shawmut -> Cacophany and multiples (1/13/2013 4:10:36 AM)

Just today I purchesed RUS.
As I click on the icon I get the option to Play, Manual and update.
Clicking the button to play I get:
1. A cacophany of more than one chorus,
2. Several images of Lenin ranting (probably as many as chorusses) and a message about loading with a flashing that distorts everything.
3. The game does not set to play. [&:]
4. The whole screen is taken up by this; and if I (Esc/Control) to gain some control the RUS dominates.
5. I have to shut the computer down to rid it of this mess. [:@]
6. I also noted Matrix has two license series numbers. [&:]
7. You got a sale; I have no product. [:-]




Shawmut -> RE: Cacophany and multiples (1/13/2013 5:14:22 AM)

Let me make this easier to understand. It is in the loading of textures which won't excede 72% that I get the "Close Program...and, of course "Widows will find a solution" [:D] The multiples may be due to clicking more than once. (?[&:])

I am running a Dell 530 on Windows 7.




VPaulus -> RE: Cacophany and multiples (1/16/2013 1:39:19 AM)

Hi Shawmut,

Sorry to hear about your problems with RUS. Could you please post a DxDiag report file?

How to get a DirectX report file:

1. click on "START"
2. click "run"
3. type in "dxdiag" and click "OK"
4. check through the tabs and perform all tests
5. click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments rather than pasted into the body of the post.


Also I would like to take a look at your "General.opt" file. You'll find that file in "Matrix Games\Revolution under Siege\RUS\Settings".
Could you please email me that file? I don't want you to post that file here, as that file have your game serial number.




Shawmut -> RE: Cacophany and multiples (1/29/2013 5:58:56 AM)

Well. Nothing has changed, you're well paid - the admin thing got resolved. BUT multiple efforts to load the game to play rendered the same multiple green lines saying 'texxtures being loaded - each renidtion lasts about 35 to 40 minutes each attempt. And that's about as good as it gets. No game to initiate.
Then it clones itself and and on the bottom of the screen we see new versions (3-4) of the same routine to start up.
Noone of them get to the point where one can play the game - and what faults would one have to deal with then?
I guess these things, reflective of the attitude I get means it's the customers fault. So? Are you having a good laugh?
I hate to have edit the good things I've said about MAtrix on FaceBook.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.391602E-02