Error on Load (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Conflict of Heroes Series >> Tech Support



Message


tsnouffer -> Error on Load (1/10/2013 4:13:57 AM)

In the last few days I've started to receive the error depicted in the attached screenshot. I had been running the 1.15 beta without any problems for a few weeks. If someone can point me in the right direction, that would be great as I am not a Windows expert. I will note this happens every time I try to launch AtB.

At worst, can someone point me to a method for uninstalling the game so I can the reinstall it?

Thanks!

[image]local://upfiles/42585/0D99AECD13154D488F63FB1CD58EAEDE.jpg[/image]




junk2drive -> RE: Error on Load (1/10/2013 4:32:00 AM)

Did you install any mods like the chit mod?




tsnouffer -> RE: Error on Load (1/10/2013 4:38:47 AM)

I did, but have had it in for awhile. I'll swap the originals back in and see if that helps and report back. Thanks




tsnouffer -> RE: Error on Load (1/10/2013 4:42:52 AM)

Rats. I swapped back in the original Units folder but still received the error message on launch.

[EDIT: I even restarted Windows. No dice.]




Chris Merchant -> RE: Error on Load (1/10/2013 9:17:25 AM)

whenever I get application weirdness I will usually uninstall/reinstall. Looks like the ms xna routines are unhappy for some reason, missing graphics?
You can uninstall the game via the entry in the start menu.

cheers




tsnouffer -> RE: Error on Load (1/10/2013 1:59:10 PM)


quote:

ORIGINAL: Chris Merchant

whenever I get application weirdness I will usually uninstall/reinstall. Looks like the ms xna routines are unhappy for some reason, missing graphics?
You can uninstall the game via the entry in the start menu.

cheers


Thanks. That is the route I'll take.




tsnouffer -> RE: Error on Load (1/10/2013 2:29:10 PM)

I downloaded the 1.15 beta and am waiting for a refreshed download link from Slitherine for the main game.

I in the meantime, I uninstalled AtB using the Control Panel. I noticed some files and folders were left behind in the Awakening the Bear folder. For instance, all the main high res maps are still there. There are some xnb files to. Probably a total of about a dozen folders and maybe 50+ files remained after install. Is that normal?




Chris Merchant -> RE: Error on Load (1/10/2013 10:48:36 PM)

when detritis is left over from old installs or add-ons, I will normally go in after un-installing and delete the game folder (first checking that there is no uninstall entry for add ons, etc).
That way when you re install the game you can be pretty sure it's a clean start, and if error messages persist, it's probably some thing else, system related.




tsnouffer -> RE: Error on Load (1/10/2013 11:14:17 PM)

Thanks. My first reinstall failed. I then removed the detritis and tried again. Bingo! At least with the base install. Still need to try the beta upgrade but it seems promising.




Chris Merchant -> RE: Error on Load (1/11/2013 1:02:14 AM)

oh looky: http://www.matrixgames.com/forums/tm.asp?m=3248929&mpage=1&key=�





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625