Problems with fleets not attacking (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support



Message


Antiscamp -> Problems with fleets not attacking (12/27/2012 10:37:25 AM)

I have a weird problem in my ongoing game. I can't order fleets to attack enemy targets by right-clicking the target in question. Last night, I tried to attack a pirate base with my Reserve Fleet and they just didn't start moving. I then tried attacking with my Main Fleet, and same problem. Lastly, I gave attack orders on random targets, but my fleets never started moving.

They're not in refuel and not in retrofit. I played with stance also, attack/defend, to no avail and also I tried changing Attack system targets slash attack any target. Am I missing something? It's always worked fine.




KAHUNA -> RE: Problems with fleets not attacking (12/27/2012 2:49:29 PM)

Make sure you aren't already allied to the pirates in some way.If not then send an explorer to the base and make sure your fleets can see this pirate base you are seeing because altho you might be able to see it ,your "race" might not have discovered it yet.That's all I can think of that might be blocking your attack.




Antiscamp -> RE: Problems with fleets not attacking (12/27/2012 4:06:52 PM)

Thanks for the tips. I'll take a closer look tonight and see what's off.




KAHUNA -> RE: Problems with fleets not attacking (12/28/2012 4:13:28 PM)

[:)]You're welcome!! I hope it helps!!!




Antiscamp -> RE: Problems with fleets not attacking (12/29/2012 10:46:19 PM)

Actually, I've found out that I cannot move those fleets at all. I can't move any of my fleets to anywhere. It's not a problem with automation either. I have fleets on manual control.

Just baffled now. It's pretty much ruined this ongoing game. [&:]




KAHUNA -> RE: Problems with fleets not attacking (12/30/2012 1:43:05 AM)

That's odd.If they have fuel they should be able to move.Did you change anything like the drives?Or maybe the reactors?Are they all being refitted?If they are all being refitted I know they won't budge til it's done.Was there a recent upgrade request that you honored? I have no other ideas about what's happening..




Antiscamp -> RE: Problems with fleets not attacking (1/1/2013 9:05:03 AM)

I tried my saved game again yesterday and it seems my fleets were indeed in retrofit. I had become confused as I gave them new orders and only got "No Mission" displayed on them while they wouldn't move. Also, they took such time retrofitting just because they were short on materials to complete the job. This is an issue mentioned on the main part of the forum in another thread as well.

Oh well. They're out now. Just in time, because while they were retrfitting, the pesky blueskins have attacked and taken one of my systems and I need to get a counteroffensive together asap. Thanks for your help, KAHUNA, you led me in the right direction.




KAHUNA -> RE: Problems with fleets not attacking (1/1/2013 12:05:48 PM)

[:)] Always glad to help!!Happy Hunting!!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0078125