Update error (Full Version)

All Forums >> [New Releases from Matrix Games] >> Alea Jacta Est Series >> Tech Support



Message


TJD -> Update error (12/7/2012 4:11:40 PM)

AJE was updated to v. 1.01 a couple of weeks ago. However, the Matrix updater does not appear to realize it. I just installed the base version and tried to update it via the Matrix method and was told I had the current version already. Updating it through the game itself, however, took me directly to the AGEOD site and a link to patch 1.01.

Just an fyi here....

Tim




cataphract88 -> RE: Update error (12/18/2012 10:45:20 AM)

Same thing happened to me as well. This has occurred with other Ageod titles in the past, but I thought that Matrix/Slitherine and Ageod were all supposed to be linked together these days!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375