Members Login (Full Version)

All Forums >> [New Releases from Matrix Games] >> Decisive Campaigns: Case Blue



Message


rjh1971 -> Members Login (12/1/2012 5:30:04 PM)

Hi all:

I'm not being able to log in into the Members area. I introduce my user name, pwd and security code only to return to the same page to do the same.
Ihave installed firefox to check if it was an IE problem but I can't log in using firefox either.
What's even more strange I am able to log in from my wife's ipad.
I'm baffled [&:]

I wanted to download beta 1.05 but I just can't.
Vic please if you read this could you give me a direct link so I can download it.
Erik or anyone at Matrix is anything wrong with my user name or account?
Thanks




Treale -> RE: Members Login (12/1/2012 6:37:39 PM)


quote:

ORIGINAL: rjh1971

Hi all:

I'm not being able to log in into the Members area. I introduce my user name, pwd and security code only to return to the same page to do the same.
Ihave installed firefox to check if it was an IE problem but I can't log in using firefox either.
What's even more strange I am able to log in from my wife's ipad.
I'm baffled [&:]

I wanted to download beta 1.05 but I just can't.
Vic please if you read this could you give me a direct link so I can download it.
Erik or anyone at Matrix is anything wrong with my user name or account?
Thanks


I didn't know that 1.05 beta was released yet??




rjh1971 -> RE: Members Login (12/1/2012 7:07:43 PM)

It is in the members area but I can't access it.
Check post #38 by Vic: http://www.matrixgames.com/forums/tm.asp?m=3211225&mpage=2




LiquidSky -> RE: Members Login (12/1/2012 7:23:06 PM)



Beta is not up yet. Vic has uploaded it to Matrix, and they have to put the beta up.




rjh1971 -> RE: Members Login (12/1/2012 8:28:15 PM)

Hmm Liquidsky is right it'snot yet up, but I still can't acces the member area ???
Any of you have the same problem?




Treale -> RE: Members Login (12/1/2012 8:54:49 PM)

No problems here ???




rjh1971 -> RE: Members Login (12/1/2012 9:37:19 PM)

Thanks Treale.
I have installed Google Chrome browser and with it I could acces my account. Wonder what the heck has gone wrong with IE, Firefox also didn't allow me to access my member account.
I never before had this problem [:@]




rjh1971 -> RE: Members Login (12/1/2012 9:47:17 PM)

If I open IE in private mode I can access the member area [&:][&:]




rjh1971 -> RE: Members Login (12/7/2012 12:05:55 PM)

I want to publicly thank Matrix/Slitherine for their support, I issued a ticket and their staff resolved my log in problem in the members area.
You're great guys [8D]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
6.640625E-02