Beta Performance - Hesitation (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Capt Cliff -> Beta Performance - Hesitation (11/21/2012 5:28:47 PM)

I have recently started running the Beta version of the game, 1120. Has anyone noticed a hesitation occuring when you select something or when you are setting up patrols? Also when a TF is displayed when ever I do something I get a refresh of the mini window, about a sec or two but enough to be very noticeable. The production version of the game never did any of this and ran smoothly.




Lecivius -> RE: Beta Performance - Hesitation (11/21/2012 7:52:51 PM)

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.




Capt Cliff -> RE: Beta Performance - Hesitation (11/21/2012 7:55:00 PM)


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.




Lecivius -> RE: Beta Performance - Hesitation (11/21/2012 8:13:18 PM)

I have WIN 7 as well. I'm trying to look for hwat Ihave set up. If I can't find it I'll post tonight when I get home.




Oberst_Klink -> RE: Beta Performance - Hesitation (11/21/2012 8:51:51 PM)


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst




Lecivius -> RE: Beta Performance - Hesitation (11/21/2012 8:53:40 PM)

I can't find my post. I'll post my settings when I get home tonight if someone doesn't come up with an answer before then.




Capt Cliff -> RE: Beta Performance - Hesitation (11/21/2012 9:17:08 PM)


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst


An this -dd_w ... etc. ... goes where? In the command line of the icon properties? I had a -w there and by removing it I got the full screen version.




Bullwinkle58 -> RE: Beta Performance - Hesitation (11/21/2012 9:20:50 PM)


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst


An this -dd_w ... etc. ... goes where? In the command line of the icon properties? I had a -w there and by removing it I got the full screen version.


Yes, in the shortcut properties. Erase the -w and paste in the new switches. What they should be depends on your CPU and monitor set-up.

Also, make sur eyou're using the new shortcut which comes in the Beta2 folder when the patch unpacks. Also, if using Tracker, copy the .dll from the Beta2 folder into the Tracker root folder.




Lecivius -> RE: Beta Performance - Hesitation (11/22/2012 1:17:22 AM)

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.




Quixote -> RE: Beta Performance - Hesitation (11/22/2012 1:31:31 AM)

I get substantial lag right after running the replay in beta. Save the game, quit, then re-start AE and load it again - no lag at all. It only takes 45 seconds or so, and has become a habit for me in PBEM now.




Capt Cliff -> RE: Beta Performance - Hesitation (11/22/2012 5:22:59 PM)

Thanks guy!! [&o]




Saros -> RE: Beta Performance - Hesitation (11/23/2012 2:02:02 AM)

You don't even need to restart AE. Just backing out to the main menu is enough for me.




Capt Cliff -> RE: Beta Performance - Hesitation (11/25/2012 12:05:01 AM)


quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?




n01487477 -> RE: Beta Performance - Hesitation (11/25/2012 12:23:49 AM)


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?

Generic resolutions:
1680x1050
1600x900




Capt Cliff -> RE: Beta Performance - Hesitation (11/25/2012 5:14:38 PM)


quote:

ORIGINAL: n01487477


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?

Generic resolutions:
1680x1050
1600x900

1600x900 works great! Thanks!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.734375E-02