1.12 Quick Start issue (Full Version)

All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support



Message


JMass -> 1.12 Quick Start issue (11/18/2012 12:27:39 PM)

I installed the Beta v1.12 but if I lauch the game from the Quick Start link the game crashes with the attached error message. If I launch it from the game menu it runs normally (but I have the same issue for MP lobby as reported in the thread "Lobby Error 1.12". The new maps are georgeous! It could be a good idea to have them in the editor in geomorphic format.

[image]local://upfiles/20885/E0AD1AD75BB14CD9AEDE8B9652548CE8.jpg[/image]




ericbabe -> RE: 1.12 Quick Start issue (11/18/2012 5:17:19 PM)

Thank you for the report. I think this is a Windows security issue. The two ways of launching the game are probably launching the game with different permission settings. I don't personally have anything to do with the installer; I'll ask the guys at Matrix if there is some difference in security settings here that might be causing this.




junk2drive -> RE: 1.12 Quick Start issue (11/18/2012 5:24:02 PM)

I tried logging on to admin and running the game from the hex game exe by right click and run as admin. Still crashed. Don't know what else to try.

Edit Sorry, I thought this was the MP lobby error thread.




JMass -> RE: 1.12 Quick Start issue (11/18/2012 6:48:13 PM)


quote:

ORIGINAL: ericbabe

Thank you for the report. I think this is a Windows security issue. The two ways of launching the game are probably launching the game with different permission settings. I don't personally have anything to do with the installer; I'll ask the guys at Matrix if there is some difference in security settings here that might be causing this.


Correct, I launched it as administrator with no ctd, yesterday I upgraded to Windows 8 and I am reinstalling all the stuff.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625