CR 'blind spot' (Full Version)

All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support



Message


dave_wolf -> CR 'blind spot' (11/18/2012 10:21:02 AM)

Since the latest update I often can't click on certain filter 'buttons' at the CR. These are 'MG' + 'Flghst' (German local.) at the 'units' tab. Actually I hear the click, but nothing happens. Then I click elsewhere and then I try again and sometimes it eventually works. But mostly it doesn't.

Really annoying if you can't use certain filters. Never saw this before updating.




dave_wolf -> RE: CR 'blind spot' (11/18/2012 10:24:57 AM)

And something similar happens with the 'next TOE' link at a unit's TOE screen.

Might not be a coincidence that both things happen at the same screen region.




Pelton -> RE: CR 'blind spot' (11/18/2012 1:31:53 PM)

I have same issue. Also at the screen where u pick a game the wrong one is green.




morvael -> RE: CR 'blind spot' (11/18/2012 5:40:12 PM)

I have similar problems with AirBase filter on units tab. In some cases it works, in some not.




Helpless -> RE: CR 'blind spot' (11/18/2012 6:39:09 PM)

Would be good to have more details as it doesn't replicate right away. Probably some active background object (slide bar, button, etc) is taking over the mouse click.




dave_wolf -> RE: CR 'blind spot' (11/18/2012 7:38:50 PM)


quote:

ORIGINAL: Helpless

Would be good to have more details as it doesn't replicate right away.

What do you need? Screenshots?

quote:


Would be good to have more details as it doesn't replicate right away. Probably some active background object (slide bar, button, etc) is taking over the mouse click.

You mean regarding Windows? I use two displays and play WitE on the second one. Nothing 'under' the game window, blank desktop there.




Helpless -> RE: CR 'blind spot' (11/18/2012 7:54:32 PM)

I need exact steps to replicate it.




morvael -> RE: CR 'blind spot' (11/18/2012 8:46:25 PM)

Will try to prepare it tomorrow. I think I have those problems when playing on 1920x1080, not when playing on 1600x900 (another machine). Or it probably happens when I maximize and then return to default window size.




Denniss -> RE: CR 'blind spot' (11/18/2012 11:54:27 PM)

I could reproduce it as SOV by opening and closing the production screen, then back to CR. I still could use the AirBase filter but only via clicking right of "AirB" as the other area doesn't work anymore.
Going from windowed to fullscreen or vice versa restores functionality unless you visit the production screen again.




Helpless -> RE: CR 'blind spot' (11/19/2012 12:15:03 AM)

Thanks Dennis. I was able to reproduce it. As I expected a slide bar from the (inactive) production screen captures a mouse click. Will try to fix it.




Denniss -> RE: CR 'blind spot' (12/12/2012 9:41:01 PM)

Shameless bump as it's still present in the current beta.




Helpless -> RE: CR 'blind spot' (12/14/2012 12:37:44 AM)

Yes, it needs the core engine adjustment, which was no planned for the current release.




elmo3 -> RE: CR 'blind spot' (12/14/2012 12:35:32 PM)

Added as BG0112




Denniss -> RE: CR 'blind spot' (12/14/2012 4:14:11 PM)

I have to report a similar occurence where something else obviously captures my click:
From unit menu I can't enter the TOE menu when on fullscreen (1680x1050) and hitting the space right of TOE or the first number of the current TOE percentage. Switching back to windowed and no problem at all.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0078125