Fragmented LCU's?? (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Capt Cliff -> Fragmented LCU's?? (11/13/2012 4:14:05 PM)

Has anyone come up with a solution as to how to stop fragmenting LCU's when you load them on a TF? This problem has been around since Uncommon Valor. Anybody?




michaelm -> RE: Fragmented LCU's?? (11/13/2012 4:34:50 PM)

You can't. Each ship can only hold so much of a LCU. It possible to create single ship TF and try to load a complete unit onto it. But it will depend on how big or small the unit is compared to the storage space on the ship.




dr.hal -> RE: Fragmented LCU's?? (11/13/2012 4:40:30 PM)

Well one thing I always do is verify the load first and if the indications are that the unit will NOT load 100% with the current ships that are in the TF to be loaded, then I change the array of ships or the composition to accommodate the 100%. If I don't want to do this, then I am defacto accepting a fragmentation of the unit in question. Hal




Capt Cliff -> RE: Fragmented LCU's?? (11/13/2012 5:20:10 PM)


quote:

ORIGINAL: michaelm

You can't. Each ship can only hold so much of a LCU. It possible to create single ship TF and try to load a complete unit onto it. But it will depend on how big or small the unit is compared to the storage space on the ship.

Michael, I am always very careful to be sure I have enough both troop and cargo. My latest glitch was moving a USN Base force from Noumea to Canton Island. I used an AP and a AK and had plenty of space but the program left a fragment behind that was all cargo. Does the program load supply cargo first then the troop? Perhaps the program is loading straight supply then loading the unit which then causes the unit to fragment. Just a guess. This does not happen all the time but when a big invasion to tooling up is can be a pain. Maybe I should start loading the unit and not giving it a destination until the unit is loaded completely.




crsutton -> RE: Fragmented LCU's?? (11/14/2012 12:36:30 AM)

For the Allies, just oversize your transport TF by about 25% beyond needed capacity and do not load supplies. I never have the problem any more. Amphibious TF still present a problem but I find that it is best to use double capacity Amphib TFs as they will unload the troops much faster anyways.

Also, don't pick a whole bunch of units to go into one TF. Sometimes it happens when you load a lot of units even with sufficient capacity. Make smaller TFs load them up and then just merge them when out to sea.




michaelm -> RE: Fragmented LCU's?? (11/14/2012 6:37:10 AM)


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: michaelm

You can't. Each ship can only hold so much of a LCU. It possible to create single ship TF and try to load a complete unit onto it. But it will depend on how big or small the unit is compared to the storage space on the ship.

Michael, I am always very careful to be sure I have enough both troop and cargo. My latest glitch was moving a USN Base force from Noumea to Canton Island. I used an AP and a AK and had plenty of space but the program left a fragment behind that was all cargo. Does the program load supply cargo first then the troop? Perhaps the program is loading straight supply then loading the unit which then causes the unit to fragment. Just a guess. This does not happen all the time but when a big invasion to tooling up is can be a pain. Maybe I should start loading the unit and not giving it a destination until the unit is loaded completely.

Must admit I don't think about unit supply being part of the load process. A unit's size is based on the devices there.
Now I am curious about what happens if not enough space for supply. My first guess would be that it would get added back to the base in the hex, but if you are saying it is creating an empty fragment with just supply, then it sounds incorrect.




Capt Cliff -> RE: Fragmented LCU's?? (11/15/2012 4:55:51 PM)


quote:

ORIGINAL: michaelm


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: michaelm

You can't. Each ship can only hold so much of a LCU. It possible to create single ship TF and try to load a complete unit onto it. But it will depend on how big or small the unit is compared to the storage space on the ship.

Michael, I am always very careful to be sure I have enough both troop and cargo. My latest glitch was moving a USN Base force from Noumea to Canton Island. I used an AP and a AK and had plenty of space but the program left a fragment behind that was all cargo. Does the program load supply cargo first then the troop? Perhaps the program is loading straight supply then loading the unit which then causes the unit to fragment. Just a guess. This does not happen all the time but when a big invasion to tooling up is can be a pain. Maybe I should start loading the unit and not giving it a destination until the unit is loaded completely.

Must admit I don't think about unit supply being part of the load process. A unit's size is based on the devices there.
Now I am curious about what happens if not enough space for supply. My first guess would be that it would get added back to the base in the hex, but if you are saying it is creating an empty fragment with just supply, then it sounds incorrect.


Michael, I am only reporting what I see. A USN Base Force was loaded onto an xAP and xAk at Noumea with plenty of troop and cargo capacity with those two ships. A fragment was left behind that had no troops only cargo. What I was saying was the loading process loads the troop and cargo of the LCU and then fills the left over cargo capacity with supply. But if supply loads first then then unit might fragment the LCU. Anyway ... FYI ... I fired a couple of ensigns and sent them to Dutch Harbor.[:D]




JocMeister -> RE: Fragmented LCU's?? (11/15/2012 4:57:23 PM)

I very often get fragments despite using the verify load button and making sure its 100% loaded. Very annoying but I learned to kind of expect to have to send an additional TF with all the fragments.




Capt Cliff -> RE: Fragmented LCU's?? (11/17/2012 9:12:54 PM)

It just happened again. Trying to load a regement on the 25th ID in Noumea and I used 1 xAP and 1 xAK with plenty of space but a fragment was left behind approx. 1400 cargo unit size. Boy this is sure a pain in the butt.




michaelm -> RE: Fragmented LCU's?? (11/18/2012 12:50:24 AM)


quote:

ORIGINAL: Capt Cliff

It just happened again. Trying to load a regement on the 25th ID in Noumea and I used 1 xAP and 1 xAK with plenty of space but a fragment was left behind approx. 1400 cargo unit size. Boy this is sure a pain in the butt.

can you add the save that has the unit set to load? I haven't been able to do this.




Capt Cliff -> RE: Fragmented LCU's?? (11/18/2012 6:05:28 PM)

Michael,

Here's the first zip. It's the allied turn and I just started loading two regiments at Noumea 27th and 35th.




Capt Cliff -> RE: Fragmented LCU's?? (11/18/2012 6:07:39 PM)

Michael,

Here's the second save. After the TF had completed loading but with both regiments fragmented. I am staring to load the fragmented pieces.




michaelm -> RE: Fragmented LCU's?? (11/19/2012 10:21:24 AM)

In the last save, the fragments have some support as well as supplies.

I ran the save with latest beta and the fragments loaded okay.




Capt Cliff -> RE: Fragmented LCU's?? (11/19/2012 3:35:23 PM)


quote:

ORIGINAL: michaelm

In the last save, the fragments have some support as well as supplies.

I ran the save with latest beta and the fragments loaded okay.


Hmmm ... I am not running the "lastest" beta only the production update, 1.0.6.1108r9. So you ran the first save I sent and the fragments loaded? One of the TF's had the "loading complete" message. You didn't add any ships? Did you run the first save, at the start of the loading process, and see if the units fragmented?




Capt Cliff -> RE: Fragmented LCU's?? (11/19/2012 11:38:34 PM)

Here is another instance. I was trying to load the 7th Oz ID at Darwin. I did a troop only load. The TF sailed off with what appears to be the 7th Oz ID, but inspecting Darwin the unit was there. Inspecting the TF there is NOTHING loaded on the ships. Oh the ship has the name of the 7th shown but there is no equipment or men!! This is beginning to be a show stopper if I can not move units about the map. Oh, the Allies seem to be the main problem. I can not remember when a Japanese unit fragmented.




n01487477 -> RE: Fragmented LCU's?? (11/20/2012 2:13:34 AM)

quote:

ORIGINAL: Capt Cliff

Here is another instance. I was trying to load the 7th Oz ID at Darwin. I did a troop only load.

Looking at the supply numbers - I'm not sure this is true so you need to post a save of the load process (the settings)..
quote:


The TF sailed off with what appears to be the 7th Oz ID, but inspecting Darwin the unit was there. Inspecting the TF there is NOTHING loaded on the ships. Oh the ship has the name of the 7th shown but there is no equipment or men!!

I just downloaded your turn and the 7th is loaded on the TF, sure there is some support left behind but to say there is nothing is just plain wrong !
quote:


This is beginning to be a show stopper if I can not move units about the map. Oh, the Allies seem to be the main problem. I can not remember when a Japanese unit fragmented

This is laughable...and I'm not sure I know what you want Michael to do since you don't use the beta. I'd like you to outline what he should do having tested your saves under the beta and it being fixed now? [edit]Or is this just a bug report for him to test under that version ? In which case you could do the same to help the community [8D]

[image]local://upfiles/19798/C7A2BF30BC5F41F8B940E1D92DAD41A7.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/20/2012 3:36:59 PM)


quote:

ORIGINAL: n01487477

quote:

ORIGINAL: Capt Cliff

Here is another instance. I was trying to load the 7th Oz ID at Darwin. I did a troop only load.

Looking at the supply numbers - I'm not sure this is true so you need to post a save of the load process (the settings)..
quote:


The TF sailed off with what appears to be the 7th Oz ID, but inspecting Darwin the unit was there. Inspecting the TF there is NOTHING loaded on the ships. Oh the ship has the name of the 7th shown but there is no equipment or men!!

I just downloaded your turn and the 7th is loaded on the TF, sure there is some support left behind but to say there is nothing is just plain wrong !
quote:


This is beginning to be a show stopper if I can not move units about the map. Oh, the Allies seem to be the main problem. I can not remember when a Japanese unit fragmented

This is laughable...and I'm not sure I know what you want Michael to do since you don't use the beta. I'd like you to outline what he should do having tested your saves under the beta and it being fixed now? [edit]Or is this just a bug report for him to test under that version ? In which case you could do the same to help the community [8D]

[image]local://upfiles/19798/C7A2BF30BC5F41F8B940E1D92DAD41A7.jpg[/image]

Simple mind stupid people like you n01487477 really need to deflate your ego and stop commenting on things you know absolutely nothing about. Are you a moderator for Matrix ... no? Then shut the F up if you have nothing constructive to say. When A-Holes like you post crap like this there is a chance Matrix may lose a customers due to you ego flatulence. I would ban you as an administrator.




n01487477 -> RE: Fragmented LCU's?? (11/20/2012 3:52:42 PM)

quote:


Simple mind stupid people like you n01487477 really need to deflate your ego and stop commenting on things you know absolutely nothing about. Are you a moderator for Matrix ... no? Then shut the F up if you have nothing constructive to say. When A-Holes like you post crap like this there is a chance Matrix may lose a customers due to you ego flatulence. I would ban you as an administrator.


You poor soul ... I really feel sorry for you my dear fellow. I've helped you in the past and will continue to help you in the future, despite your "sanguine" personality. I wont get personal with you, as there is little point unless we were in the same room.

I feel I was very helpful, downloaded your file and gave an assessment... Take it or leave it, but from where I stand I am right in my cursory assessment with the file you've provided. And if you upload the turn prior - I will look at that too.

If your attack is over my "show stopper" laugh, then you need to lighten up dear fellow.

But this seems to be your MO [edit] of histrionics - as is evident by threatening Matrix that they will lose a customer over this trifle.




Lecivius -> RE: Fragmented LCU's?? (11/20/2012 4:31:27 PM)

Without getting into flames, I would strongly recommend updating to the latest beta patch. I have seen some very strange things as well, and had them resolved after Micheal ran them against the beta patch & showed me how my problems were corrected. He indicates it will resolve your problem as well.

Don't let the "beta" title fool you. It is there for a reason, that has already been explained in depth elsewhere.




Capt Cliff -> RE: Fragmented LCU's?? (11/20/2012 5:04:02 PM)

I have retried loading the 7th Oz ID but breaking it down into it's sub-components. See the screenie. It tells me the unit A will not fit. I have plenty of troop and 8328 capacity with a 6931 load requirement. If I try to load the unit the program says I need 64 more cargo capacity. The 8328 is 80% of my actual capacity, due to amphib. Oh, and yes I updated to the most current beta 1120, but I still show the 1108r9 version?! I now see I have to load the beta via another icon.

[image]local://upfiles/6535/A74C7A3970C642BDB72E585E368872AB.jpg[/image]




n01487477 -> RE: Fragmented LCU's?? (11/20/2012 5:14:07 PM)


quote:

ORIGINAL: Capt Cliff
Oh, and yes I updated to the most current beta 1120, but I still show the 1108r9 version?!


I guess you are running from the original exe. The beta exe is located in the beta2 folder. It usually sends a shortcut to the desktop too. To check that you are running the right version you need to look at the version number on the main screen or in desktop mode on the top window screen.

Time for bed ... good luck with it

[image]local://upfiles/19798/B21D7F0148874C22B31BB655DDBB66AA.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/20/2012 5:23:06 PM)

I started the Beta and tried to load the A unit of the 7th ID. I still get the NO message, but the cargo capacity is pre 80% amphib hit. When I verify it tells me everything is ok??!! I assume it will load but I got a good read on other loading's I have tried. I now need to figure out how to run the Beta full screen.

[image]local://upfiles/6535/62A5E8E3637A48DB90298CCDF947512F.jpg[/image]




michaelm -> RE: Fragmented LCU's?? (11/20/2012 10:39:43 PM)

From memory, if you are using a Amphib TF it doesn't fill it to 100% on each ship, plus it adds 3 days worth of supply to the ship as it loads the units. It is always good to have some excess storage in these TFs. The bottom of the verify screen shows the excess space.




Capt Cliff -> RE: Fragmented LCU's?? (11/20/2012 11:42:36 PM)

Ok, with the most current Beta I am trying to load the 7th Oz ID again. It shows I have 25K capacity and a 20k cargo requirement.

[image]local://upfiles/6535/BE9C793E4CFA4111A4A8B84CBB9BA5F7.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/20/2012 11:45:16 PM)

Here's the screen when I verify the loading. Why do I have a ZERO percent on my cargo chance? It should read 16% or 18%. To bee safe I am going to break the 7th down and try to load the via the docks since I can not use the docks to load the entire 7th ID. FYI!!!

[image]local://upfiles/6535/438CB33DBE6C45CA84F04D7CD1896DE1.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/21/2012 12:22:25 AM)

Ok, I split the 7th Oz ID into it's A, B and C units. I could not load the whole division even though I seemed to have sufficient room. I loaded both the B and C units and ran the turn. I got a NO but when I verified the program gave me white for both troop and cargo. Well it left fragmented units at Darwin for the B and C. The TF's show the loading is complete. Both fragments are motorized support. I did not do a troop only load this time. Now what?

[image]local://upfiles/6535/E6EBEB1C00C34476A636153199107CFA.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/21/2012 12:24:12 AM)

Here's the save file. I do not seem to have this trouble with the Japanese.




michaelm -> RE: Fragmented LCU's?? (11/21/2012 8:49:45 AM)


quote:

ORIGINAL: Capt Cliff

Here's the screen when I verify the loading. Why do I have a ZERO percent on my cargo chance? It should read 16% or 18%. To bee safe I am going to break the 7th down and try to load the via the docks since I can not use the docks to load the entire 7th ID. FYI!!!

[image]local://upfiles/6535/438CB33DBE6C45CA84F04D7CD1896DE1.jpg[/image]

Red on the safety factor means that it is a tight fit.




michaelm -> RE: Fragmented LCU's?? (11/21/2012 12:15:53 PM)

Looking at one TF, it shows that the TF is short cargo space. Bottom of screen in RED.
From the looks of it, you probably only have the ships to fully move one of brigades of the 7th.

What isn't counted is the space for 3 days worth of supplies for the assault force. And that is placed where it will fit, either cargo or troop space.

The load totals on the loading screen don't show this.

[image]local://upfiles/3086/2899F0E6C39F4C01A1DDB8118D1B9923.jpg[/image]




Capt Cliff -> RE: Fragmented LCU's?? (11/21/2012 3:27:14 PM)

Michael, hmmmm ... but I was given the ok to load these brigades. Both troop and cargo was white!!?? How am I to guesstimate these extra 3 days of supplies and their cargo requirement? Should the unit be loaded first then fill the balance of the cargo space with supply? Is supply being loaded first? Oh, why am I not having this problem with the Japanese units? Thanks for the reply. This fragmentation of units is why I did not buy the initial release of WitP after Uncommon Valor.




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375