Issue with 1st tutorial in cv? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Scourge of War Series



Message


Grim.Reaper -> Issue with 1st tutorial in cv? (11/9/2012 10:53:43 PM)

I might be losing my mind but when playing the infantry tutorial in cv at some point says I should be commanding 3 regiments. However I could only see 2 regiments at the time. What was more strange is I selected my commander and sent him to the objective to end it and it showed three spots for my regiments which tells me there was supposed to be a third. I then moved my 2 regiments there and the objective ended. Very strange.




Chris Merchant -> RE: Issue with 1st tutorial in cv? (11/10/2012 12:14:59 AM)

yeah the 7th Indiana seems to have gone AWOL. Tutorial still works though.




Grim.Reaper -> RE: Issue with 1st tutorial in cv? (11/10/2012 12:17:56 AM)


quote:

ORIGINAL: Chris Merchant

yeah the 7th Indiana seems to have gone AWOL. Tutorial still works though.


Thanks for the confirmation....was driving me crazy that I might have missed something.




Jim_NSD -> RE: Issue with 1st tutorial in cv? (11/10/2012 2:18:42 AM)

Several of the other regiments in your brigade start the scenario guarding other intersections in the area. It takes them some time to march through the woods. They will be along.

-Jim





Grim.Reaper -> RE: Issue with 1st tutorial in cv? (11/10/2012 3:22:47 AM)


quote:

ORIGINAL: Jim_NSD

Several of the other regiments in your brigade start the scenario guarding other intersections in the area. It takes them some time to march through the woods. They will be along.

-Jim




How long would you estimate? I waiting for what I thought was a pretty long time and tried even to locate them on the overall map without luck. The instructions also say that all three regiments must be at the objective before the step ends, however mine ended when only two showed up there.




Chris Merchant -> RE: Issue with 1st tutorial in cv? (11/10/2012 6:32:22 AM)

Jim, if 7th Indiana is showing up for you then we have different versions. It's status is always shown as 'moving' but never appears on the map.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.416016E-02