Fragmented LCU problems again (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Shark7 -> Fragmented LCU problems again (10/9/2012 5:50:10 PM)

In my current PBEM (latest official patch) I've got an Brit base force that lost its parent when the AP it was on sunk. The fragment remains a fragment with no other fragments of it or the parent to be found on the map, and the parent is not in the list of destroyed units to be reactivated.

michaelm, if you need a save game I have either a working save or the turn end save I can send you, but you'll have to tell me which you need, if you even need one.




Capt Cliff -> RE: Fragmented LCU problems again (10/9/2012 10:32:33 PM)

Yes I have had problems with Allied LCU's becoming fragmented. I had a terrible time with Brit LCU's moving out of Aden. Amphib TF's seem to be the worst, coming out of Aden. Recently I had a Amphib TF moving a USN Base engineer from San Fran to Palmyra, a small unit was left behind. I am playing a solitaire game and have not noticed any Japanese units fragmenting. FYI ...




Shark7 -> RE: Fragmented LCU problems again (10/12/2012 7:01:57 PM)

The save game: Looking for 108th/2 RN Base Force. Someone mentioned that this might be a stand-alone unit, if so then its on me for not knowing that. However, that /2 makes it look like its a fragment, which is confusing at best.




michaelm -> RE: Fragmented LCU problems again (10/12/2012 9:51:10 PM)

108th/2 Base Force is a non-fragment unit. Fragments generally have an unit number of 10000+, and the fragment number '/#' shows at the end of the name.




Shark7 -> RE: Fragmented LCU problems again (10/13/2012 2:20:31 AM)

ok, thanks for clearing that up. That was a bit confusing.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.171875E-02