Can't get to Akyab (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Lecivius -> Can't get to Akyab (10/5/2012 9:07:37 PM)

RA game against the AI ( so no big deal). It's March 1942, and I cannot access Akyab. I can transfer aircraft to & from it, I can access the Infantry screen, but I cannot get the base screen to load. I have saved & reloaded no help. I played on from a previous save to this one, saved & reloaded. Still no go. Not a big deal to be sure, but this is the 3rd issue I have had on this particular game. Previous issues were buttons being mislabeled, or in a slightly different position, that I mentioned in passing in an earlier post.

First time I've tried to save & attach a game file. I hope I got it right.




Lecivius -> RE: Can't get to Akyab (10/5/2012 9:16:18 PM)

Save of the last time I could access Akyab.




JeffK -> RE: Can't get to Akyab (10/5/2012 10:17:02 PM)

Only from the peanut gallery, but I think you need a complete reinstall(which unfortunately means a restart)

Something has gone wrong somewhere(Luddite techo talk)




DaveConn -> RE: Can't get to Akyab (10/5/2012 11:48:30 PM)

I had what may be a similar problem with Darwin. For my problem, I could bring up the air unit or LCU screen by clicking on the appropriate icon at Darwin; and then when I selected an air or ground unit, the base info appeared at the bottom of the screen and could be accessed. Might be worth trying the same thing if you haven't already.




Lecivius -> RE: Can't get to Akyab (10/5/2012 11:51:59 PM)

Could be. I just noticed a few others reporting similar issues ( buttons & the like) on the general boards. If I'm FUBAR, would not be the 1st time [:D] , but since I had it saved I thought I would post it & see




witpqs -> RE: Can't get to Akyab (10/6/2012 12:47:41 AM)

Guys, I can't be sure if this is it, but...

I play PBM now which is one turn at a time, but when I played AI the AE program would be up for many turns in a row. I often found that a thing similar to what you describe would happen, and all I had to do was save, quit AE, then start AE again. The major thing seemed to be to just be sure to quit and restart AE before to many turns had passed and that really helped.




michaelm -> RE: Can't get to Akyab (10/6/2012 3:59:39 AM)

One of the land units has been changed to look like a base.
Corrected main LCU for unit 3rd Burma Rifles(#6322) with a suffix of 75; was Secondary Airfield(6) now is Infantry Unit / Battalion

You could try to move that unit out of the base.
Or apply the current beta which will automatically fix the broken unit.




Lecivius -> RE: Can't get to Akyab (10/6/2012 5:19:19 AM)

That fixed it, Michael. I'll try to stay more up on my patch updates. Thanks [;)]




jmalter -> RE: Can't get to Akyab (10/6/2012 11:37:38 PM)

i had this prob at Karachi (DBB_B game), where an LCU thought it was Karachi-base. prob solved w/ the new beta, yay!





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.367188E-02