CRC Check Fail (Full Version)

All Forums >> [New Releases from Matrix Games] >> Panzer Corps >> Tech Support



Message


Maxdfury -> CRC Check Fail (9/29/2012 12:20:42 AM)

I keep getting this message whenever I try to start the game. I've re-installed it now 4 times without luck. I've tried installing to a different folder and shut down my anti-virus program before installing but each time I get the same message.

Here are some of my system specs:
Windows XP home (32 bit) v. 5.1.2600 Service Pack 3
Dell Dimension 4600
Available Phyical Memory 2.22 GB
Available Virtual Memory 1.96 GB
Radeon x1650 graphics card
3.25 GB RAM
All my drivers are up to date

I was advised by a Matrix rep to do the following:

1. Uninstall the game.
2. Go to where the game was installed and check that the "Panzer Corps" folder has dissappeared. If it hasn't then delete it.
3. Open the "Run" window and type "regedit" and then press OK; this should open up the registry editior window.
4. Once the registry window has appeared navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Slitherine\PanzerCorps\Expansion" and delete the "Afrika" folder.
5. Reinstall the game.
6. Run the game to see if the issue has been resolved.

I followed these instructions but sadly, it did not work. Anyone have suggestions? Thanks in advance.




VPaulus -> RE: CRC Check Fail (9/29/2012 3:58:42 AM)

In Panzer Corps, CRC errors are usually related with a bad key. That's why the Matrix rep advised you to do all those steps.
Do you have Afrika Korps and Panzer Corps? Or just Afrika Korps?
In step 4 I would navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Slitherine" and delete all Panzer Corps folder.




Maxdfury -> RE: CRC Check Fail (9/29/2012 4:43:13 AM)

I own both Panzer Corps (with all the expansions) and Afrika Korps. Maybe I'll re-check my key and make sure I wrote it down correctly.




VPaulus -> RE: CRC Check Fail (9/29/2012 10:52:11 AM)

Even if you had write it correctly the issue can be in the Windows registry.
SO that's why it would be important to delete all the Panzer Corps "folder" in the Windows registry.
Could you tell us when did this began to happen?




Maxdfury -> RE: CRC Check Fail (9/29/2012 12:30:07 PM)

Sept 10, the day I bought it.




VPaulus -> RE: CRC Check Fail (9/29/2012 4:37:02 PM)

Where have you bought it? Is it boxed?
Have you had any previous version like beta or a demo installed in your system?




Maxdfury -> RE: CRC Check Fail (9/29/2012 5:55:23 PM)

I bought it directly from Matrix (downloaded version only). No previous versions existed.




JDM -> RE: CRC Check Fail (9/30/2012 7:51:23 AM)

Where exact;y are you installing to? Have you used the default folders and if not can you try doing that. Can you check the txt files in the install folder. These should contain your serials. If they do not then this could be the issue.




Maxdfury -> RE: CRC Check Fail (9/30/2012 12:57:24 PM)

I am installing it to the 'Panzer Corps' folder in my 'Matrix Games' folder. The installer then creates a sub-folder in the Panzer Corps folder called 'Panzer Corps'. Could that be the issue? Should I be over-writing the original game files? I didn't think that would be a good idea since AK was a stand alone game. I checked the txt file and it does contain my serial number.




Iain McNeil -> RE: CRC Check Fail (10/1/2012 9:37:05 AM)

Yes it must install to the same folder as the base game or it will not work.




Maxdfury -> RE: CRC Check Fail (10/8/2012 2:52:11 PM)

Ok guys, I got it working. I had to install it on my second computer. The issue was that PC:AK was in a sub folder of PC, not the main folder. However, whenever I tried to re-intall the game, I did not have the option to change it's installation destination. It would always select the same sub-folder, so I tried to cut & paste it into the main directory. This succeeded in allowing me to play PC:AK, but I could no longer play the original game or expansions. So I just said to heck with it, uninstalled everything and started over. Again, when I got to AK, I could not select the primary directory, so I gave up and installed it on my second computer. Not sure what the deal was with it, but it's working fine on my second computer. Thanks for all your help folks!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.171875E-02