disappearing devices (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


jb123 -> disappearing devices (9/28/2012 3:41:44 PM)

For a PBEM started under the latest official patch:

When a unit upgrades devices the old devices disappear and do not go back into the pool. For example, the 17th Indian Division recently upgrade 20 18 pounders to 25 pounders. Those 20 18 pounders did not go back into the pool to be used by other units. I'm a few weeks past the upgrade time in game time, and the devices still have not reappeared.

I had a similar problem with an older game under a different patch, where, when the Indian Divisions that got TOE upgrades downsized their British infantry squads, the British squads removed from the division disappeared, and did not go into the pool. I posted that problem here and I think it was fixed. Now I'm bleeding guns

It is Feb '42. This is kind of a big problem, as I need every one of those devices early on in the war.




michaelm -> RE: disappearing devices (9/28/2012 3:49:38 PM)

Post a save of when the Ind Div upgraded so I can see where the 18pdr became 25pdr




jb123 -> RE: disappearing devices (9/28/2012 4:21:37 PM)

Thanks for looking at this Michael. I do not have the "real turn." That is, the turn after the devices upgraded and that I ended and sent to my opponent. I do have the turns he sent back to me (from my email) So, I am sending you two turns. The first is the day I ordered the 17th Div to upgrade devices. The second is the day after. You will note that the Div has 25 pounders but there are no 18 pounders in the pool.




jb123 -> RE: disappearing devices (9/28/2012 4:22:38 PM)

Second Day




michaelm -> RE: disappearing devices (9/28/2012 11:39:07 PM)

It is definitely adding back 18 devices to '18 pdr', but they're not showing at then end of the turn.
Trying to determine what is grabbing them.

---
Turned on stockpile for 18 pdr and they show up. Some unit or other is pulling them from the pool. My guess is the same number being returned is being pulled which why numbers don't appear to change.




jb123 -> RE: disappearing devices (9/29/2012 4:13:38 AM)

Thank you, I guess I could have figured that out for myself. Hope I didn't keep you from doing more important things!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.464844E-02