I need the latest SDK to update an edit. (Full Version)

All Forums >> [New Releases from Matrix Games] >> Scourge of War Series



Message


Mikesla -> I need the latest SDK to update an edit. (9/27/2012 4:59:42 PM)

I have been looking through my mods I have listed, and there are a couple that need to be updated such as the "gscreens.csv" in order to fix a couple of things.

Until the new SDK arrives, I guess I'll have to wing it somehow.




RebBugler -> RE: I need the latest SDK to update an edit. (9/27/2012 7:10:37 PM)

I thought it was made clear that all SOW mods posted here should be tested beforehand to pass 1.5 compatibility.

Please label these mods so that they can be deleted before they start crashing folks games. The 1.5 version of the SDK is on hold until CV is released and the new manual is published...this could be a while.




Mikesla -> RE: I need the latest SDK to update an edit. (9/27/2012 8:39:04 PM)

quote:

ORIGINAL: RebBugler

I thought it was made clear that all SOW mods posted here should be tested beforehand to pass 1.5 compatibility.

Please label these mods so that they can be deleted before they start crashing folks games. The 1.5 version of the SDK is on hold until CV is released and the new manual is published...this could be a while.


There is only one file that needs to be deleted. You will see it in the title for deletion. Yes I am well aware of the rules for mods for version 1.5, unfortunately this one slipped through. The portion of the gscreens.csv that I edited is the details/end battle screen after either you die, or end the battle which is changed due to the Replay button being added. It never occurred too me to that this would have caused a problem.

The name of the mod is: Death of your commander.




Norb -> RE: I need the latest SDK to update an edit. (10/3/2012 7:57:09 PM)

We'll discuss this, I think we can release it sooner. I have to check with the rest of the guys though. Thanks for the reminder. Boss RebBugler will know, so I'll run in by him :)




Mikesla -> RE: I need the latest SDK to update an edit. (10/5/2012 8:26:23 AM)

Thank You.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375