Can't update or patch beyond version 577 (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Achtung Panzer Operation Star



Message


z1812 -> Can't update or patch beyond version 577 (9/21/2012 10:03:10 PM)

Hi All,

I have bought APOS and have not been able to successfully get beyond version 577. I can handle the updating and patching without problem. So I am able to update to 580 and then patch the "May 12" patch. However the units move so slowly that the game is unplayable. Even with maximum time compression. When I uninstall the game and re-install it is fine at version 577. That is the units move as they should. Obviously I would like to use the most recent update and patch.

My system is Win 7, intel 5 with 8G ram and 3.10Ghz. I worked over 4 hours trying different combinations to see what might work. I have checked the boards here, and at graviteam, but so far I have made little progress.

The 580 update does not seem to work for me unless I install the May 12 patch. If I try to update to 580 without the May 12 patch then I receive a "please insert disc "error message.

I will also post this in the graviteam forum. Any help is appreciated.




Dane49 -> RE: Can't update or patch beyond version 577 (9/21/2012 10:51:56 PM)

Have you also installed the directX redist (June 2010)update yet? http://www.microsoft.com/en-us/download/details.aspx?id=8109

If not,try that and see if that works.May patch is required for 5.80 update.

I have basically the same specs you have for the game,and it does run somewhat slow but not to the point I find it unplayable,for me actually it's barely noticable.




z1812 -> RE: Can't update or patch beyond version 577 (9/21/2012 11:35:07 PM)

Thanks again for responding. I saw your post over at graviteam and did as you suggested but without any results. Still unplayably slow.




Tejszd -> RE: Can't update or patch beyond version 577 (9/22/2012 2:10:48 AM)

Probably did this but have to ask if there is newer video card driver version for your card?




Dane49 -> RE: Can't update or patch beyond version 577 (9/22/2012 2:20:02 AM)

Here's another idea, try disabling option 6.16 in your options menu,then click the red check mark at bottom of page to apply.I just ran a test and enabled the 6.16 option and my game slowed to a crawl,but after I disabled it again everything went back to normal.




z1812 -> RE: Can't update or patch beyond version 577 (9/22/2012 4:43:16 AM)

Hi All,

Dane49 sorted this out for me by suggesting I disable 6.16 under special settings. Worked like a charm. Thanks Dane!!!




Dane49 -> RE: Can't update or patch beyond version 577 (10/16/2012 2:39:22 AM)

quote:

Dane49 sorted this out for me by suggesting I disable 6.16 under special settings.


With the August patch you may have to enable the 6.16 option again,because now it seems with this option disabled the troops move way too fast.So it seems this new patch addressed that problem.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.318359E-02