Version Compatability (Full Version)

All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Mods and Scenarios



Message


Double Deuce -> Version Compatability (8/26/2012 1:51:57 PM)

Just a thought. Can firefights created using the Beta 1.6 version be played by those without it? Since The Guards Counterattack I worked up was created using the Beta I realized those without that version might not be able to play it. Any ideas?




Jamm -> RE: Version Compatability (8/26/2012 2:11:49 PM)

I played it using ver 1.5.

1.6 beta prevents players using the mp lobby.




Double Deuce -> RE: Version Compatability (8/26/2012 2:21:05 PM)

Thanks, I was starting to wonder if I was going to start seeing the "this firefight won't load for me" popping up on the forum. :-)




ericbabe -> RE: Version Compatability (8/30/2012 5:56:09 PM)

If we add new firefight features in game updates, firefights that use the new features may not be able to run under older versions, but this shouldn't be a problem with V1.6 / 1.5.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0078125