Flickering During Gameplay (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Wacht am Rhein >> Tech Support



Message


Gwaihir -> Flickering During Gameplay (8/19/2012 2:29:57 PM)

Hello Internet!

I have played all the close combats for hours and hours and don't recall anything in terms of bad glitches/problem with updates. Dating back when microsoft was running things! Anyway, I recently needed another CC fix and downloaded Wacht am Rhein.

The game is experiencing really bad flickering from menu all the way to giving units orders on the overview map. At which point there is no more flickering. Start a battle up, and more flickering! Like really bad ; normal contrast to gamma maxed out, a good 15 times a second. Has anyone experienced this in the past, and is there a quick edit I could do in a file or something? WaR is one of the best CC's for sheer tank mayhem, and as of right now, it is unplayable for me.

Thanks




Gwaihir -> RE: Flickering During Gameplay (8/19/2012 2:35:12 PM)

Also, has nothing to do with resolution settings, and the CC version is 45014




tigercub -> RE: Flickering During Gameplay (8/20/2012 1:28:29 PM)

i think it has to do with your video card or your resolution settings...i realy dont think its the game...but staff may think otherwise.




Steve McClaire -> RE: Flickering During Gameplay (8/20/2012 5:40:01 PM)

Sounds like an odd problem.

What video card and driver version do you use?  I would suggest updating to the latest video driver, just as a general troubleshooting step.

You can run WaR in windowed mode with the latest updates.  If you're running the game full screen I would recommend trying windowed mode to see if that makes a difference.  You can set this in the Options dialog box, under "General" options, right below the game resolution setting.

Do you run any sort of screen management, screen capture / recording software?  You might try disabling that if so.  Also, if by some chance you're using the debug version of DirectX, try using the release version of the DirectX libraries.

Steve




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0078125