New multiplayer problem (Full Version)

All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support



Message


LondonSandy -> New multiplayer problem (8/17/2012 4:09:16 PM)

I have several multiplayer games running

With a business trip coming up I have installed WITE on my laptop - but logging in does not show the current ongoing games? No games are visible at all.

Why are they visible and playable from my desktop, but not from my laptop??




PipFromSlitherine -> RE: New multiplayer problem (8/17/2012 4:26:07 PM)

It sounds like perhaps the login has failed - you might want to check that your laptop firewall isn't blocking the connection.

Cheers

Pip




LondonSandy -> RE: New multiplayer problem (8/18/2012 7:49:45 AM)

No - that was not the problem - the login clearly suceeded (NO error messages at all) , but there were no multiplayer games listed in the panel


Now I have an even worse problem. I cannot login an ANY machine.


On my desktop, working OK yesterday, I get login error 8, and I get a different error message (unspecified, no number) trying to log in from my laptop




LondonSandy -> RE: New multiplayer problem (8/19/2012 11:02:24 AM)

I still cannot log in to play my multiplayer games and I would appreciate some support

My laptop continues to give me "Login error, undefined error" whenever I try to play




elmo3 -> RE: New multiplayer problem (8/19/2012 12:39:43 PM)

There is a file in the save directory that is related to the multiplayer login; wirServer.dat. You could move it to another directory, or delete it, and then log into the server again. You will need to reenter your Slitherine (not Matrix) login and password. The file will be recreated and that might fix the problem if it is somehow corrupted.




LondonSandy -> RE: New multiplayer problem (8/20/2012 3:12:34 AM)

Thank you for the suggestion

I deleted the file but this had no effect.

I still get the same error message whenever I try to login.

I still cannot play my multiplayer games.

More help needed please




elmo3 -> RE: New multiplayer problem (8/20/2012 11:46:52 AM)

Sorry that didn't work. You might want to contact Slitherine directly since I'm not sure how often Pip checks in here.




LondonSandy -> RE: New multiplayer problem (8/21/2012 11:22:17 AM)

My password has now been reset so that I can now login


However I cannot play any of my ongoing games (I had 4) as none of them are visible in the “my games screen” after login.

This is exactly the same problem that I had 4 days ago before the login stopped working!

I was playing 3 campaign games which had all been going for many weeks – two against carterjon and one against cpeterson51, and these are the important games I would like to continue please.

Thank you.

Sandy

Nb Same problems all reported on slitherine forums, and via matrix tech support, no help from them either






Joel Billings -> RE: New multiplayer problem (8/21/2012 4:50:35 PM)

I see your games with your login name of Sandy. Is that what you're using as your login name now for the games? I can't imagine why you wouldn't see the games if you are using your login. I've emailed Pip and hopefully he'll be able to help you (he may be on vacation this week, I'm not sure).




LondonSandy -> RE: New multiplayer problem (8/21/2012 10:07:49 PM)

Yes - that is my problem - I cannot play as when I log in (as sandy) as I cannot see any of my games.

This is the problem that I reported 4 days ago.

I still cannot play my ongoing multiplayer campaign games.

Latest news - my support ticket to matrix for this problem now shows this as a closed issue, even though the problem has not been resolved and I still cannot play!




Joel Billings -> RE: New multiplayer problem (8/22/2012 4:07:49 PM)

I've gotten a few emails from the Slitherine MP support staff re your issue. Is it possible that you are using the wrong serial number when logging in? The tech says that they can see your games on the server, even when using your number and account info, so we can't understand why you aren't seeing it. Did you install it on a different computer with a different serial number? I can't say why the Marix ticket says closed, but the issue is still being dealt with. If you haven't already, you should try reinstalling and make sure you use the same serial number and account name/password that you used originally.




Pelton -> RE: New multiplayer problem (8/23/2012 12:46:25 AM)

Grats to tech support.

Some issue are wierd and require time Sandy.

I was locked out of a game (Shadowbane) for 2 weeks because of account/pass word issue. But they fixed it.

I dont always agree with the 2by3 matrix crew, but they are good at finding bugs ect.

Hang in there they get it fixed.





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625