Need help please, I don't understand [MULTI] (Full Version)

All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support



Message


nicodede62 -> Need help please, I don't understand [MULTI] (8/15/2012 10:22:42 AM)

HI all,

I have a problem when I play multiplayer with my mod.
The player who hosts the party does not see its production at the start of round.

I have no idea why because in solo, this problem does not occur.
If I play multiplayer on the same computer, no problem. If by cons, I send the backup by email, the production no longer appears for the host after the first round.

In solo or multiplayer on the same computer:

[image]http://img14.imageshack.us/img14/6711/erreur00.png[/image]

With sending by email after the first round:

[image]http://img534.imageshack.us/img534/883/erreur01.png[/image]

Here is the latest version of my mod:
http://www.mediafire.com/download.php?fsl6phubv8pxk8t

Need help plz.






ernieschwitz -> RE: Need help please, I don't understand [MULTI] (8/15/2012 10:50:46 AM)

I have a similar problem with GD 1938, and the German turns. (turn 0).

I have no idea why.




nicodede62 -> RE: Need help please, I don't understand [MULTI] (8/15/2012 12:49:37 PM)

quote:

ORIGINAL: ernieschwitz

I have a similar problem with GD 1938, and the German turns. (turn 0).

I have no idea why.


I'm happy not to be the only [;)]. I thought I had done mishandling in the events.
Here is the random map used:
http://www.mediafire.com/download.php?dma7j4ty6kjpr0f




Vic -> RE: Need help please, I don't understand [MULTI] (8/21/2012 6:55:13 PM)

Do the production stats show up correctly inside the stats screen?

Does this happen in vanilla random games too?

I'll add this to the list for v2.12

best,
Vic




nicodede62 -> RE: Need help please, I don't understand [MULTI] (8/21/2012 10:24:48 PM)

quote:

ORIGINAL: Vic
Do the production stats show up correctly inside the stats screen?

I have not really paid attention to this statistic, a new multiplayer game will be launched, I'll let you know.

quote:


Does this happen in vanilla random games too?

No, everything goes normally with the vanilla game.

quote:

I'll add this to the list for v2.12


Ok, thanks [:)].




nicodede62 -> RE: Need help please, I don't understand [MULTI] (8/22/2012 11:11:58 AM)

Ok I found an old multiplayer game:

I host:
[image]http://img703.imageshack.us/img703/4356/screenshot010hr.png[/image]

My opponent:
[image]http://img9.imageshack.us/img9/3064/productionq.jpg[/image]




ernieschwitz -> RE: Need help please, I don't understand [MULTI] (8/22/2012 12:02:27 PM)

I can confirm that it looks the same as for GD 1938, when playing Germany




nicodede62 -> RE: Need help please, I don't understand [MULTI] (2/7/2013 9:00:27 AM)


quote:

ORIGINAL: Vic

I'll add this to the list for v2.12

best,
Vic



Hello,

Always the same error in 2.12, this shouldn't he be corrected?
I have not yet installed the latest patch (2.13 and 2.14), Is what it is included it in these patches?




ernieschwitz -> RE: Need help please, I don't understand [MULTI] (2/7/2013 10:00:48 AM)

I can report the same error still in my GD 1938 game.

I was thinking it might have to do with the original version that the game started with?




Jeffrey H. -> RE: Need help please, I don't understand [MULTI] (2/11/2013 7:40:11 PM)

Could this be as simple as a 'start with zero' rather than 1 type thing ?




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0390625