units will not move (Full Version)

All Forums >> [New Releases from Matrix Games] >> Panzer Corps >> Tech Support



Message


owie66 -> units will not move (7/31/2012 6:51:31 PM)

need some help here, I just reinstalled Panzer Corp. and installed the 1.05 patch.
The issue that I ran into was I could not get the units to move or upgrade, so after reading the forms
I went in and change the audio file in the game directory"-audio" and that seemed to work as far as being able to move units conduct combat and just play the game. So after reading the forms how do I fix the audio to get sound back in the game.I'm going to include my DirectX 11 information and computer specs.


Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i7 2600K @ 3.40GHz 95 F
Sandy Bridge 32nm Technology
RAM
16.0 GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
Motherboard
ASUSTeK Computer INC. SABERTOOTH P67 (LGA1155) 262 F
Graphics
SMS27A550H (1920x1080@60Hz)
AMD Radeon HD 6900 Series (MSI)
Hard Drives
977GB Seagate ST1000DM003-9YN162 (SATA) 87 F
488GB Seagate ST3500418AS (SATA) 76 F
Optical Drives
HL-DT-ST BD-RE GBW-H20L
Audio
Creative X-Fi Audio Processor (WDM)

thanks Tim




VPaulus -> RE: units will not move (7/31/2012 10:29:17 PM)

Hi, welcome?
Most code packs just broke Windows MCI, which is the API that PzC uses to play the sound. So your issue is related with that.
I've noticed that you haven't only native codecs installed. Do you have K-lite codec pack installed?




owie66 -> RE: units will not move (7/31/2012 11:40:31 PM)

no K-lite codec pack installed




VPaulus -> RE: units will not move (8/1/2012 12:19:51 AM)

Ok. Then which program, or which codec pack installed ffdshow in your system?


Some threads with different approaches to your issue:
http://www.slitherine.com/forum/viewtopic.php?t=26461
http://www.slitherine.com/forum/viewtopic.php?t=26917
http://www.slitherine.com/forum/viewtopic.php?t=26383
http://www.slitherine.com/forum/viewtopic.php?t=29892

Please note, that this is a sensible area in your system. Proceed always with a certain caution.




planner 3 -> RE: units will not move (8/1/2012 5:13:44 AM)

owie I may be wrong here but you said you changed the file to -audio, it should be _audio not -audio, may be a slight _ might correct ur prob?




VPaulus -> RE: units will not move (8/1/2012 1:08:15 PM)


quote:

ORIGINAL: planner 3

owie I may be wrong here but you said you changed the file to -audio, it should be _audio not -audio, may be a slight _ might correct ur prob?

No, planner 3. That it doesn't matter. He just add to rename to a different name the audio subfolder, which he did.




planner 3 -> RE: units will not move (8/1/2012 5:06:48 PM)

OOOOKay ! Tank U




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.367188E-02