A bug or what ??? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: The Longest Day >> Tech Support



Message


Acehole -> A bug or what ??? (6/12/2012 10:43:50 PM)

Hello , i play 3 times allied "grand campaign" ( 55014B version) in "line" difficulty, end with all map green , apart the map of Caen again disputed , but i am surprise to see to have a "decisive allied victory " on the screen of the campaign debriefing but , in the text : you lost the grand campaign because you did worse that your historical counterpart ! what is wrong , i lost or win ???? in the four days of the campaign , i cannot succeed to spare all the reserve of the germans who arrived on Caen map ...but ?
Thanks to to your advice ...[&:][&:][&o]




Steve McClaire -> RE: A bug or what ??? (6/13/2012 5:53:07 PM)

The text is incorrect.  If you've captured all or most of the map as Allies by the end of the Grand Campaign then you've actually done better than your historical counter-part.

Are you using any mods?  The historical performance is in the campaign.txt data file, and I am wondering if it's been changed somehow.





Acehole -> RE: A bug or what ??? (6/13/2012 6:50:18 PM)

Thanks for reply , i take time to make a good "great campaign" and it was frustating to see this text : you loose !!! So , i think at a bug ..i use no mods , only the last registered member patch : 5 50 14 B ...in one case , i have only two maps disputed and in one trial , just the Caen map. I not play for a long time at CCLTD but i go again with this new patch.Do you think the bug (if one) is here because the others campaign i play before seems with no ambiguity ...Truly yours.




Steve McClaire -> RE: A bug or what ??? (6/14/2012 8:10:51 PM)

It sounds like a bug, yes. I'll have to take a look at it.  The victory text should match what you see in graphics.  Thanks for the report.

Can you ZIP and upload your saved game file, if you still have it?




Acehole -> RE: A bug or what ??? (6/17/2012 3:04:16 PM)

No, i have deleted this campaign but i begin a new one (same difficulty) and i advise you of the result and send you the file ...an another bug (?), why my allied antitanks guns refuse to shoot because they are "saving ammos" , and they have already near 25 rounds and a correct moral ??? [&:]Thanks.




Steve McClaire -> RE: A bug or what ??? (6/17/2012 6:54:39 PM)

Which anti-tank gun and what is the target?  I suspect it is a US 57mm gun targeting infantry?  Usually you get this situation when it would be a waste to fire the ammunition the gun has against the current target (like an anti-tank gun firing AP ammo versus infantry).




TAIL_GUNNER -> RE: A bug or what ??? (6/18/2012 1:02:10 AM)

I wonder if the cause of this is the setting in Weapons.txt called "Valid Targets".

in TLD it is set for Vehicles and Terrain (setting 6)

in LSA it is set for All (setting 7)

For the US 57mm AT gun that is..




Acehole -> RE: A bug or what ??? (6/25/2012 9:54:58 PM)

So, i end my last grand campaign with same result on screen : i lost or win [&:] ? so i upload the zip file of my save ...thanks to see that ! Thanks also for the anti tank gun ,effectively , it happen on infantry that the "saving ammo " appear but i put the tick on "always obey orders" so i beleive that it was enough !..Sorry , i see that the zip file is not supported here in this forum, only "gif/txt/jpg are supported"...




Acehole -> RE: A bug or what ??? (6/25/2012 10:00:09 PM)

Thanks for your help, i dont know where is located the setting of my allied antitank gun but it's sound right because i don't noticed that in LSA...but , why this difference on the two games ?...[:'(]




Acehole -> RE: A bug or what ??? (6/28/2012 10:47:29 AM)

Thanks to said to me how or where i can send you the zip file of my save game ?




Steve McClaire -> RE: A bug or what ??? (6/28/2012 7:38:09 PM)

To upload a file, just click the "Post Reply" button. In the bottom left, under where you enter you text, is a link that says "File: Click her to upload!" Click that, select your file name, and it should appear as part of your reply when you click "Ok".





Acehole -> RE: A bug or what ??? (6/29/2012 7:41:39 PM)

Thanks to answer , i know the usual way to upload but the zip file is not supported to upload this way , "Max. 500KB;
gif/txt/jpg are supported " so i cannot send you the file ...did i rename it in .txt or gif or .jpg ????




Steve McClaire -> RE: A bug or what ??? (7/2/2012 12:26:40 AM)

Hmm.  Most campaign files are less than 500kb when compressed into a ZIP.  But if it is still too large send me a PM and I can discuss other ways to transfer the file.

Thanks,

Steve




Acehole -> RE: A bug or what ??? (7/3/2012 1:01:18 PM)

Sorry , but the problem is not the size (save is 174 ko in zip form) but the type of file i can upload by this way ( i mean the forum "Click here to upload!" button , only txt/gif/ jpg are allowed ...i send you the screen capture of the error message.




Steve McClaire -> RE: A bug or what ??? (7/3/2012 8:24:18 PM)

This used to work -- possibly a change to the forum scripts.  Sorry about that.  I will send you a private message.

Steve




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375