cannot run version 1.5 (Full Version)

All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support



Message


Redan -> cannot run version 1.5 (6/12/2012 3:47:14 PM)

I can run this thing with 1.20 beta patch, but not if I upgrade... I get some kind of 3.0 pixelgraphic message... most upsetting... I have low tolerance for things like this. Is there a solution? I can run game by opoening the 1.2 beta fix but not from the real shortcut...




ericbabe -> RE: cannot run version 1.5 (6/12/2012 5:38:05 PM)

Are you running from the 2.0 pixel shader link? It sounds as though your video card does not support pixel shader 3.0. Is anyone else able to run V1.5 using the pixel shader 2.0 link?




Redan -> RE: cannot run version 1.5 (6/12/2012 6:08:05 PM)

yeah from 2.0 pixel shader link.




ericbabe -> RE: cannot run version 1.5 (6/12/2012 11:12:33 PM)

Thanks. I'm not sure what I might have changed in the new version that would have broken V 2.0 shader support, but I'll take a look and see what I can find. Can anyone else confirm problems with the V2.0 shaders with the new version?




Redan -> RE: cannot run version 1.5 (6/13/2012 12:05:48 AM)

I bought game yesterday and downloaded game and 1.5 update before I tried to run game. could not run game, so tried 1.2 update. tho I loaded 1.5 game says I'm playing 1.2 confusing




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625