Original HTTR.... (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command Ops Series >> Tech Support



Message


parmenio -> Original HTTR.... (5/29/2012 7:51:12 PM)

I've been attempting to get the original HTTR to install and run. I've now tried two different Windows 7 64-bit machines (played around with various compatibility settings / run as admin etc etc) and now an XP SP3 box. On every single one I get the "Airborne Assualy was not correctly installed" error. This happens on all the EXEs - Scenario Maker and Map Maker as well.

Anyone got any ideas?

I've also run DXDIAG on all the boxes and run a DirectX update on the XP machine as well.




Lieste -> RE: Original HTTR.... (5/29/2012 8:04:28 PM)

Possibly a UAC thing. While it has it's uses it is more often a PITA.

Try installing it not to 'Program Files' or 'Program Files (x86)'.
I place my Panther Games into E:\Panther Games\
I was running AA:RDOA recently so I can't see why AA:HTTR won't work.

I do use 'Program Files' for potentially risky software as this tends to be sandboxed by Windows (which can interfere with operation).
If you have A/V such as Avast that also Sandboxes 'low prevalence' software then you need to 'run normally' rather than in sandboxed mode.


Though I'd add that you get a more rounded experience with CmdOps:HTTR




parmenio -> RE: Original HTTR.... (5/29/2012 9:12:29 PM)

I'd already tried "Run as Administrator" to get round access control but just in case that's why I tried it on XP and I *always* install games to folders other than "Program Files" - in this case it was the default "C:\Matrix Games" for two of them and a "D:\temp" for one of the Windows 7 boxes.

(Yes. I have no great plans to play much of it - I was more interested in looking at some of the scenarios that didn't make the conversion cut.)






Arjuna -> RE: Original HTTR.... (5/30/2012 12:09:40 AM)

Have you tried redownloading the install file from Matrix. It may be corrupt.




parmenio -> RE: Original HTTR.... (5/30/2012 5:55:10 AM)

quote:

ORIGINAL: Arjuna

Have you tried redownloading the install file from Matrix. It may be corrupt.


No... I'll try that next - although I have to say I'm amazed it woulld run to completion without crapping out if it was corrupt.

Edit: Downloaded - hex comparison shows the files are identical




parmenio -> RE: Original HTTR.... (5/30/2012 1:46:31 PM)

This looks suspiously like the very old error mentioned here:

http://www.matrixgames.com/forums/tm.asp?m=2648397&mpage=1&key=

including the fact that the byte size of the installer quoted (323207910) is exactly the same as mine.





Arjuna -> RE: Original HTTR.... (5/30/2012 2:06:26 PM)

I emailed Erik Rutins and asked him to investiagte the possibility you have a bad installer as per the link you mentioned.




parmenio -> RE: Original HTTR.... (5/30/2012 3:48:56 PM)

Thanks Dave.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625