Graphics Help! (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support



Message


Veni -> Graphics Help! (5/21/2012 2:09:06 PM)

Hello,
I downloaded ToF a few weeks ago, and finally have the chance to sit and learn it. I'm really excited to play this game.
However...
The graphics resolution is not right: all images are really blurry. I've fussed with all settings (windowed/normal, all 3 resolutions), but unfortunately just can't make it work. I'd post a screen shot, but am unable to capture an image via Paint.

I'm running the game on my 17" laptop, 1366x768 resolution.

Any suggestions? Thanks in advance!




doomtrader -> RE: Graphics Help! (5/21/2012 2:30:16 PM)

With paint you can capture images only in windowed mode.
Is 1366x768 your default resolution?
Have you got possibility to plug an external monitor to see how it looks like then?




Veni -> RE: Graphics Help! (5/21/2012 3:28:49 PM)

ok, changed to windows mode (on the middle resolution setting) & have an image for you.
1366x768 is my default resolution; I've also tried tweaking that to no effect.
no, unfortunately I don't have an external monitor available ...

Any thoughts?

[image]local://upfiles/38810/FF5E2965B9E04D24B5894EB689775BA5.jpg[/image]




doomtrader -> RE: Graphics Help! (5/21/2012 8:20:20 PM)

Thanks,
Indeed it does not look as it should.

Could you please take a look at different units and map skin?




Veni -> RE: Graphics Help! (5/22/2012 1:17:40 PM)

Switched skins, to no avail ...

[image]local://upfiles/38810/1007BD8BF0B34D8485D5D02C4FFBEB90.jpg[/image]




doomtrader -> RE: Graphics Help! (5/22/2012 9:51:04 PM)

What are your hardware specs?




doomtrader -> RE: Graphics Help! (5/23/2012 12:17:20 AM)

Also a standard question in such situations:

Do you have your GPU drivers and DirectX updated to the latest version?




Veni -> RE: Graphics Help! (5/23/2012 2:25:21 PM)

My laptop is a Gateway NV52 series, processor = AMD Turion X2 dual-core mobile RM-72 2.10GHz, 3.75 GB RAM, op sys = Windows 7 Home Premium 64-bit, monitor = generic PnP (60 Hertz refresh, true color 32bit).
Adapter = ATI Radeon HD 3200, chip 0x9612, DAC internal 400MHz); also available graphics memory = 1919 MB, dedicated video = 256 MB
GPU, DirectX 11 are updated.

I'm not much of a tekkie, so pls let me know if there's any other info you need.
I appreciate you taking the time to help out with this ... I really would like to play the game! [:)]




napoleric -> RE: Graphics Help! (5/25/2012 4:42:43 PM)

I got an equivalent issue and I fixed my graphics issues by updating my graphic card driver (even if it was on a brand new machine). you might face a different issue and context but it worked for me.
regards




Veni -> RE: Graphics Help! (5/27/2012 2:39:48 PM)

@napoleric: thanks. I did try this, too; the driver is updated. I'm glad you got it to work, though!

Now if I just could, too [:(]




doomtrader -> RE: Graphics Help! (5/27/2012 3:00:07 PM)

I'm almost completely sure that the video card is an issue here.

Could you please try to download Storm over the Pacific demo and see how the game will look?




Razz -> RE: Graphics Help! (5/27/2012 3:19:29 PM)

I did a quick search at work when this thread popped up and the first 5 links on the internet point to problems using this graphic card.

I would read those links to see if they could fix the problem.

I used this as a search

Adapter = ATI Radeon HD 3200, chip 0x9612, DAC internal 400MHz




Veni -> RE: Graphics Help! (6/3/2012 12:21:39 AM)

@ doomtrader: I downloaded Storm over Pacific, and yes, same thing. So apparently it is the video card, though I've never had an issue with any other game.
@ Razz: Thanks for the suggestion. Unfortunately, I wasn't able to find anything of use.

Ugh. I just wanted to play this game. Any suggestions?
Thanks.




Razz -> RE: Graphics Help! (6/3/2012 4:54:39 AM)

Try going into preferences and setting it to the next lower resolution.

Hit escape and click on preferences. Change to 1650 x 1080




Agent S -> RE: Graphics Help! (6/3/2012 6:01:09 AM)

Have you changed the windows custom settings to 96dpi? Some games need to stay at the standard 72dpi to behave.




Veni -> RE: Graphics Help! (6/5/2012 6:13:05 PM)

Razz, Agent S: thanks for the suggestions.
Razz, alas this didn't work. My maximum resolution is 1366x768.
Agent S, this may very well be the issue. However, 96dpi is the minimum with my laptop.

Grr!! :)




doomtrader -> RE: Graphics Help! (6/5/2012 8:31:07 PM)

I'm searching a machine that will allow me to reproduce this bug, however without any luck so far :(




Agent S -> RE: Graphics Help! (6/6/2012 7:17:18 AM)

apologies, getting my wires crossed.
96DPI is the default,
I was thinking that some folks reset their screens to the 120DPI mark.
(I wrecked my command ops GUI by running the higher res.)
your screen grabs are indeed odd. As the text is clear...




Veni -> RE: Graphics Help! (6/6/2012 10:37:05 PM)

Doomtrader: Thank you, though!

Agent S: No worries! I appreciate the suggestion.

Something else I thought of: I haven't had any issues with ToF's predecesor ToW (image below). I'm not sure what changes were included with the graphics in the change to ToF, but I'm assuming the inablility of my GPU to handle ToF (if that's what the issue is) lies therein. Just food for thought.

Cheers!

[image]local://upfiles/38810/1F61E9C570A74637B9C40248C4A60587.jpg[/image]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.710938E-02