Public Beta v1.20 with Shading fix (Full Version)

All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support



Message


Andrew Loveridge -> Public Beta v1.20 with Shading fix (5/9/2012 10:30:38 PM)

Hello All,

We have made a few quick changes in the files, and we believe it will fix the issues with unsupported Shaders and Dx9c. There is a download in the Members Club that you can try. You will need to register your Serial Number for Conflict of Heroes if it isn't already. (If you were logged in to the Members Club when you bought the game it should have been registered automatically.)

The installer creates a new Short Cut in your Start Menu, PS2.0 Shader Conflict of Heroes. If you use that it will not use the advanced shading that requires Dx9c.

Please let us know how these changes work with your systems.

Best Regards,
Andrew




Rick -> RE: Public Beta v1.20 with Shading fix (5/10/2012 12:19:43 AM)


quote:

ORIGINAL: Andrew Loveridge

Hello All,

We have made a few quick changes in the files, and we believe it will fix the issues with unsupported Shaders and Dx9c. There is a download in the Members Club that you can try. You will need to register your Serial Number for Conflict of Heroes if it isn't already. (If you were logged in to the Members Club when you bought the game it should have been registered automatically.)

The installer creates a new Short Cut in your Start Menu, PS2.0 Shader Conflict of Heroes. If you use that it will not use the advanced shading that requires Dx9c.

Please let us know how these changes work with your systems.

Best Regards,
Andrew


On two laptops I tired i was getting I was also getting the error message about no supported video card. I downloaded the 1.2 beta on one of the laptops and the game now strats up and loads. I've only just opened and tried a few of the tutorial steps so far. But it appears to be working now.

I'm going to try on my other laptop (a much older and limited laptop).

thanks!
rick




M J R -> RE: Public Beta v1.20 with Shading fix (5/10/2012 12:43:59 AM)

Just installed the beta on my notebook i3 380m w7 64bit and the pixel/vertex shader error i was getting that stopped the game from booting up is no more [:D] Thanks guys its a good game suited to a laptop so i am glad it now works on mine.




Erik Rutins -> RE: Public Beta v1.20 with Shading fix (5/10/2012 4:33:10 AM)

Great to hear. One side note with this is that it will not work with the Multiplayer server until it becomes official.

Regards,

- Erik




doob -> RE: Public Beta v1.20 with Shading fix (5/12/2012 9:35:00 AM)

Things were looking up for me when this fix allowed me to get into the game, but I found that when I started a scenario, the tutorial instructions, map overlays etc displayed just fine, but the battlefield is merely a black backdrop. I tried adjusting the video settings in various permutations, to no avail.

My system is a bit aged, and I have a Radeon 9600 card with 256mb memory. The drivers are as up to date as I can get with only legacy support now.

Is it simply time I accepted I need to upgrade?




ericbabe -> RE: Public Beta v1.20 with Shading fix (5/12/2012 5:45:54 PM)

Unfortunately the lack of Pixel Shader 3.0 isn't the only difference between DirectX 9.0 compatible cards and DirectX 9.0c compatible cards, so there may be some other issue preventing the ground from displaying properly.




batteran -> RE: Public Beta v1.20 with Shading fix (6/18/2012 8:33:43 PM)

Hello.

First, sorry for my poor english, i'm french!

Many thanks for that! I only have my office laptop for playing at home, and I was very disapointed when it

dont works with these game V1.1 (downloaded) or 1.5 (updated) (I have a recent office laptop, but no graphics

card, only integrated chipset (Intel I5) that works well for Rome Total War, who was a full-3D wargame, so...)

This 1.2 version works well for me, after a bit of time for adjusting the righ parameter that works for me.




Erik Rutins -> RE: Public Beta v1.20 with Shading fix (6/18/2012 11:20:37 PM)

Batteran, are you saying that 1.5 does not work for you but 1.2 does? That would be very odd as 1.5 includes the additional backwards compatibility that we added in 1.2.

Regards,

- Erik




junk2drive -> RE: Public Beta v1.20 with Shading fix (6/19/2012 1:58:21 AM)

Are you starting the game from the Windows Start Menu shortcut to PS2.0 Shader Conflict of Heroes?




batteran -> RE: Public Beta v1.20 with Shading fix (6/19/2012 7:52:21 AM)


quote:

ORIGINAL: junk2drive

Are you starting the game from the Windows Start Menu shortcut to PS2.0 Shader Conflict of Heroes?


Yes.

After 1.5 install, I try to start by "game menu", but have the same problem 1.1: shader and vertex 3.0 not supported.

I haven't see that shortcut PS2.0 after installing v1.5, only 1.2 but maybe I just make a mistake? Did you suggest I must download 1.5 and retry?




ericbabe -> RE: Public Beta v1.20 with Shading fix (6/19/2012 4:23:52 PM)

Perhaps the V1.5 installer unintentionally omits the PS2.0 shortcut? I will ask Matrix to take a look at this.

Meanwhile, the PS2.0 shaders are activated with a command line argument passed to the hexgame.exe file. If you create a shortcut to hexgame.exe and add the command line parameter (also called a command line argument or command line switch) "ps2.0" (without the quotation marks), you should be able to activate the PS2.0 shaders. I would also suggest adding the "lowres" command line parameter to get low resolution model textures; separate the parameters with a single space. Here is an article on adding command line parameters to Windows shortcuts if you've never done this before: www.ehow.com/how_7208987_add-line-parameter-windows-shortcut.html

If the PS2.0 link in the installer is broken, I'll see whether we can get this fixed for the next update.




batteran -> RE: Public Beta v1.20 with Shading fix (6/20/2012 12:11:47 AM)

Thanks! Now I play V1.5 with PS2 compatibility, and it's fine ^^




Andrew Loveridge -> RE: Public Beta v1.20 with Shading fix (6/20/2012 3:05:44 PM)

The Start Menu Link for the PS2.0 Shader is included in the 1.5 update. There isn't a way to start it from the Game Menu but we will look into it for the next update.




junk2drive -> RE: Public Beta v1.20 with Shading fix (7/15/2012 1:21:19 AM)

For those having trouble finding it


[image]local://upfiles/6955/B35521F943464C8C99281462F5CEBC3C.jpg[/image]




Borsook -> RE: Public Beta v1.20 with Shading fix (3/23/2013 3:16:39 PM)

From what I see this patch is not included in the demo? I'd like to test if the game works before I buy it, and I get the message about no PS3.0 compatible card (I'm using an Intel Graphics chipset)




Erik Rutins -> RE: Public Beta v1.20 with Shading fix (3/23/2013 4:31:42 PM)

No, it is included. Could you start a new thread with a DxDiag please? First step would be to post that and make sure you have the latest video drivers. Some of the integrated intel chipsets support 3D games better than others.

Regards,

- Erik




Borsook -> RE: Public Beta v1.20 with Shading fix (3/24/2013 10:38:20 AM)


quote:

ORIGINAL: Erik Rutins

No, it is included. Could you start a new thread with a DxDiag please? First step would be to post that and make sure you have the latest video drivers. Some of the integrated intel chipsets support 3D games better than others.

Regards,

- Erik


I sure can do that, but the demo I can find on the website here is 1.18 not 1.20 and does not create this additional SP2.0 shortcut. IS this the correct one?




chemkid -> RE: Public Beta v1.20 with Shading fix (3/24/2013 7:04:10 PM)

hi Borsook, there isn't a v1.20 (twenty). (the thread-title is misleading, though...)
CoH is officially at v1.18 (eightteen). (the demo... i don't know...)

this thread is a little on the old side - they where talking about v1.2 (two).

hope that helps.
cheers!
chem!





jchron -> RE: Public Beta v1.20 with Shading fix (7/5/2013 6:39:39 PM)

Ok, so I very rarely/never buy a game without seeing a demo. Conflict of Heroes looks very interesting. But when I download the demo, I get the unsupported shaders error. So, am I to assume that if I bought the actual game, it has been patched so this isn't a problem for me. My laptop is 3 years old. I'm afraid if I can't see the demo, that would be a deal breaker for me.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.757813E-02