Game crash at start   (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Wacht am Rhein >> Tech Support



Message


securytron -> Game crash at start   (4/21/2012 9:41:02 AM)

Hi there 
I bought my game via paypal yesterday, doesnt work, i start the launcher but when i click in play game i getting kicked out of the game. i put here the message that appear to me.

Close combat engine executable stopped working

Name of event of program: APPCRASH
Name of aplication: CCE.exe
Aplication version: 2011.5.15.1
Mark of time of aplication: 4decf319
Module name with errors: CCE.exe

Plese help me 
Greetings





Steve McClaire -> RE: Game crash at start   (4/23/2012 4:07:56 PM)

Does the crash happen immediately after you start the game, or are you able to get into the game and play for a time?

What version of Windows and what sort of computer are you running on?

Are you starting the game via the Game Menu or the Quick Start shortcuts in the Close Combat program group?  Via a desktop shortcut?

If the crash happens immediately after you start the game (and you're never seeing the game screen) try holding down the CTRL key while you start the game.  This will take you straight to the game options dialog box where you can try adjusting the game settings to try and determine what the problem is.  I would suggest turning off videos and setting the screen resolution to 800 x 600 to see if you can start the game this way.





securytron -> RE: Game crash at start   (4/23/2012 5:24:50 PM)

Thank you for your answer 

The crash happens just two seconds after clicking "play",when the message of loading appears so the game doesn`t even start.

Windows 7 Home Premium
Intel(R) Core(TM) i3 CPU 560 3.33GHZ and 4GB of RAM
Operative system of 64 bits

I start the game via desktop shortcut, double click and then a menu appears where i choose play the game or play CC4 Classic and more options i can choose.

I have tried what you suggest me and still doesnt work, turned off videos and set the screen resolution at 800x600 (it was originally set that way) same error happens.

Any other suggestion please?
Thanks again and sorry about my english.





Steve McClaire -> RE: Game crash at start   (4/23/2012 6:53:08 PM)

Does it happen for both "Play <the main game>" and "Play Classic CC4" options?

Try using CTRL to bring up the options dialog and set the game to run "Windowed" (there is a check box for this under the game resolution setting) and see if that makes a difference.

I assume you did not receive any errors while installing the game?




johnsilver -> RE: Game crash at start   (4/23/2012 7:02:00 PM)

Not trying to jump in here.. But only time have seen error described was when have installed a few mods available via the mod manager (not all), then uninstalled and some pieces on the original install have became corrupted/changed, forcing a reinstall of WAR.

I also have Win 7/64.
AMD FX6100
8GB DDR1333
ATI 7750

Mine is probably just not backing up the few files have seen are replaced and not an issue. Noticed this with one TLD Mod also.




securytron -> RE: Game crash at start   (4/23/2012 7:11:29 PM)

No, Classic CC4 works perfectly. I've also tried to run the game "windowed" and the same error happens. Well assumed, didn't receive any error while installing the game.
By the way, when the "CC Engine Executable stopped working" pop up appears, it gives two options; close the game or search for an online solution and close the game. Nothing happened when chosing the second option.
Thanks so much for your quick answer.




securytron -> RE: Game crash at start   (4/23/2012 7:16:23 PM)

I haven't installed any mod yet, i've just bought it and not even started playing...
Thanks for the advice, everything can be helpful.




Steve McClaire -> RE: Game crash at start   (4/23/2012 10:43:16 PM)

If the "Classic CC4" version of the game works correctly the main game should as well, as the executable program is the same for both, though the game assets are different.

I would suggest re-installing the game.  Please try using the default install directory (C:\Matrix Games\...) if possible.




securytron -> RE: Game crash at start   (4/24/2012 7:44:50 PM)

Well, I guess its a mistery of informatics but i have just reinstalled it for second time and now it works perfectly, the truth is that i had reinstalled it before entering the forum and had to disturb someone, anyway thanks so much for your attention and help, i think im gonna search into the forum for some mods that i heared that improve the game.

Greetings 




Steve McClaire -> RE: Game crash at start   (4/24/2012 10:05:44 PM)

Glad to hear everything is working now.  Hope you enjoy the game!

Steve




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.539063E-02