AI not using all available production (Full Version)

All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Mods and Scenarios



Message


AdamRinkleff -> AI not using all available production (3/22/2012 11:43:27 PM)

I tried to handicap myself by giving the AI 15% more production points in its capital city than I had. So I had 80'000 and it had 92'000. However, looking at the stats, the AI was averaging only around 40'000 per turn in actual production? Any idea how I can get it to actually build as many units as it can?




Josh -> RE: AI not using all available production (3/23/2012 2:38:24 PM)

Don't know, what I do know is that if you set the AI to AI+ or even AI++ it will swamp you with more than you can stomach, you'll probably face Heavy Tanks II by the time you barely managed to get Medium Tank II [:D] 
IMHO AI++ ain't no fun.. too many AI units. I'd rather have the AI use paradrops instead... (but that's wishful thinking).




Kraftwerk -> RE: AI not using all available production (3/23/2012 5:37:10 PM)

Is it counting their PP production?




Ormand -> RE: AI not using all available production (3/24/2012 5:29:54 AM)


quote:

ORIGINAL: Josh

I'd rather have the AI use paradrops instead...


And strategic bombing, aircraft carriers, and battleships that do shore bombardment. (but that's wishful thinking)




AdamRinkleff -> RE: AI not using all available production (3/24/2012 7:27:18 PM)

I don't know if its counting PP production. I just know that I'm trying to get around the problem that Josh observed above, by simply editing the amount of production by whatever percentage I choose. However, for some reason, it really didn't seem like the AI was actually using the production. I had multiple 100-stack+ units, and I was brushing aside 15-stack units and then looked at the production statistics and they were like half of mine even though the AI production should have been 15% higher.




AdamRinkleff -> RE: AI not using all available production (4/10/2012 5:47:07 PM)

Here is a picture showing what is happening




ernieschwitz -> RE: AI not using all available production (4/10/2012 8:03:39 PM)

Looks like an error in the plotting of the curve more than an error in the amount of production it is making. I mean, it drops off very sharply at one point... and then continues ....




AdamRinkleff -> RE: AI not using all available production (4/10/2012 8:45:09 PM)

quote:

ORIGINAL: ernieschwitz

Looks like an error in the plotting of the curve more than an error in the amount of production it is making. I mean, it drops off very sharply at one point... and then continues ....


No, its definitely the production. Even though the AI has more potential production capability than me,I can totally outbuild it with units. You are right that it drops off very sharply, I just have no idea why. Its like the AI suddenly decides to set its sliders to 0 and stop building. I thought maybe it was because of a shortage of raw, but that's not the case since I tried giving the AI infinite raw.




Josh -> RE: AI not using all available production (4/10/2012 9:47:46 PM)

Uh, I've never seen anything like that... [&:] very awkward. Usually the AI outproduces *me* and slowly very slowly that AI curve goes down... but nothing like your screenie. So yeah, I'm clueless here.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.171875E-02