Developer Absence (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Combat Command Series



Message


Tim Coakley -> Developer Absence (1/15/2012 5:30:37 PM)

No excuse for my absence. Matrix/Slitherine are not to blame, it is solely my responsibility.

Having someone cover the forums/project management did not work.

I will call Mike Cooney (programmer) today.

I will ask Mike to try to fix the withdrawal bug as soon as possible and review all bug posts. I can't commit to any time frame. The final patch will fix the withdrawl bug.

There won't be any future games unless I am sure they can be supported. Lesson learned as both Michael and my situations have changed since the game release




sabre1 -> RE: Developer Absence (1/15/2012 5:36:05 PM)

Thank you!

I take back all the bad vibes being passed around. It would be kind of you to post in the General Forum up top. I will post in Wargamer/Slitherine/Armchairgeneral that you have responded, and it is MUCH appreciated. That is all we are asking for.

A shame you can't continue with this game. It is really an elegant system.

Dang, and I was just warming up to my sig line.




**budd** -> RE: Developer Absence (1/15/2012 5:46:41 PM)

Thank you,

please just keep us in the loop about the fix for the withdrawal bug, alot of us have put the game down until this is addressed. Thx again.




Wolfe -> RE: Developer Absence (1/15/2012 7:18:07 PM)

Thanks for the response, now we just need a patch, then we can stop playing games on the forum and actually have our fun playing the game [:)]




boatrigm -> RE: Developer Absence (1/15/2012 7:24:02 PM)

Thanks for the response. Would have liked to see some new content for this game.

It's really a good engine and I like it a lot.

-Mike




sabre1 -> RE: Developer Absence (1/15/2012 8:26:50 PM)

Don't forget the editor with the bocage problem that someone around here mentioned.

Someone have a Christmas list to post on things to look at? Where's Joe when you need him?




Joe 98 -> RE: Developer Absence (1/15/2012 9:22:17 PM)


quote:

ORIGINAL: Tim Coakley

......and review all bug posts. I can't commit to any time frame.




I have now updated the bug posts.

"Can't commit to any time frame?" Its been 10 months to date.
.




PirateJock -> RE: Developer Absence (1/16/2012 9:47:49 AM)

Finally!

Thanks for the response Tim - will be very interested to see the update on timeline once you've spoken to Michael.

Cheers




sabre1 -> RE: Developer Absence (1/16/2012 3:48:44 PM)

Don't make yourself scarce Tim. We are a little shell shocked around here.




sth0009 -> RE: Developer Absence (1/18/2012 6:42:12 PM)

thanks for getting back. I hope your situation improves for the better; I wish you and Mike the best.

This is a nice system and, as you might infer from the posts, many people enjoy it.

...on with the endless, oblivious business of the world...




sabre1 -> RE: Developer Absence (1/19/2012 3:01:56 AM)

Still here. [:'(]




boatrigm -> RE: Developer Absence (1/19/2012 3:34:29 AM)

Me too. Just waiting for the devs to give a time frame on the patch.

I think maybe a couple of weeks for them to come up with something and if not then
Operation Patch! [:)]

-Mike




boatrigm -> RE: Developer Absence (1/19/2012 3:37:38 AM)

Testing my signature logo.....let's see if it works.




boatrigm -> RE: Developer Absence (1/19/2012 3:38:22 AM)

one more time...




PirateJock -> RE: Developer Absence (1/19/2012 10:04:54 AM)

Signing in [:D]

Getting confused with different potential operations ... Operation Response ... Operation Patch. Is this a disinformation strategy [;)]




sabre1 -> RE: Developer Absence (1/19/2012 1:23:41 PM)

Just ask hmmm, I forget, who started Operation Patch, Wolfe?

We be done with "Operation Response." We want "Patch." Just like WWI combat, the front lines can become a little blurred at times. Just follow the sound of the guns.




boatrigm -> RE: Developer Absence (1/19/2012 2:45:35 PM)

Yeah....it was Wolfe over in the General Forum for Operation get a patch.

-Mike




Wolfe -> RE: Developer Absence (1/19/2012 7:41:59 PM)

quote:

ORIGINAL: boatrigm

Yeah....it was Wolfe over in the General Forum for Operation get a patch.

-Mike



Mea Culpa *

I think we might have been a bit hasty in declaring Operation Get a Response a wrap, similar to


[image]local://upfiles/27984/9D818826493741D5AC959E143D4B796C.jpg[/image]


Thus Operation Get a Response continues as part of the wider Operation Get A Patch.

* a bit of Latin as even the Italians don't retreat in CCME

P.S. boatrigm - nice signature [:)]




boatrigm -> RE: Developer Absence (1/19/2012 8:02:40 PM)

Hope you don't mind the signature. It might just help us get a patch!

I was thinking about trying to make a scenario. Something small to start with so if anyone has any suggestions I'm all ears.

-Mike




Wolfe -> RE: Developer Absence (1/19/2012 8:15:36 PM)


quote:

ORIGINAL: boatrigm

Hope you don't mind the signature. It might just help us get a patch!





No problem - the more the merrier.

I was trying to explain to Sabre1 how to attach it to his signature here http://www.matrixgames.com/forums/tm.asp?m=2986257&mpage=8&key= as I had done it more by trial and error than actually knowing what I was doing one or both of us might have got a bit confused as to how to do it.

Let us know how you did it and everyone who wants to feel free to use it [:)]




boatrigm -> RE: Developer Absence (1/19/2012 9:21:26 PM)

Go into "My Profile" at the top of the forum.
Scroll down to where it says "Signature" and there is a graphic button that says "pdg code".  Don't click the button because it just shows a help screen.
In the box below the button type or copy [image]http://www.matrixgames.com/forums/upfiles/27984/066031043D044C06ADB708F6051B4350.jpg[/image]
Make sure the "Always attach sig" box is checked.




boatrigm -> RE: Developer Absence (1/19/2012 9:23:51 PM)

Ah....the link didn't show. You can right click on the logo and select copy image location.
In the box type [ image ]   -- no spaces between the brackets.
Paste the link in you copied and then do [ / image ]   -- again....no spaces and it should work.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.757813E-02