Strange Combat Results 1.05.39 - Mod/Dev Comment sought before Bug declaration (Full Version)

All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support



Message


tony luke -> Strange Combat Results 1.05.39 - Mod/Dev Comment sought before Bug declaration (11/9/2011 6:19:27 AM)

Greetings,

I am very puzzled by some recent combat results after changing to this latest version. It is Blizzard, first winter, and I am getting Soviet attacks against dug in Axis forces that have no combat value, and just retreat without combat. Attached is an example. Is this WAD, if so I have never encountered it before. In anticipation of your response, many thanks.

AKL



[image]local://upfiles/4128/5E515AF02B434597A56B6BC747FB01FD.jpg[/image]




Joel Billings -> RE: Strange Combat Results 1.05.39 - Mod/Dev Comment sought before Bug declaration (11/9/2011 6:26:39 AM)

Doesn't look right. Do you have a save where we can replicate this? Have you seen many attacks like this? Did the German forces appear to have a valid CV prior to the attack? This kind of result might happen if the Germans are depleted (in which case there should be no actual combat), but the German units appear to have CVs greater than 0.




tony luke -> RE: Strange Combat Results 1.05.39 - Mod/Dev Comment sought before Bug declaration (11/9/2011 6:51:08 AM)

Hi Joel,

Haven't flipped Emails with you since WITPAE Beta testing! This has occurred about once every turn since I upgraded. Yes, the germans had a positive CV in every case, as such it seems very strange and happened to a variety of units (Inf, forts, Pz etc.). I assume it is reproducable. Ahhh, how do I send you a save it seems a bit large to send as a Zip file (5Mb).

Tony





Joel Billings -> RE: Strange Combat Results 1.05.39 - Mod/Dev Comment sought before Bug declaration (11/9/2011 4:51:20 PM)

email to 2by3@2by3games.com

thanks.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625