Game won't play (Full Version)

All Forums >> [Current Games From Matrix.] >> [Modern] >> Harpoon 3 - Advanced Naval Warfare >> Harpoon 3 ANW Support



Message


jclauder -> Game won't play (11/8/2010 6:56:50 AM)

I installed Harpoon 3 ANW and patched it with 394. I run the game and get the main menu ok, but when I click the Play button, I just get a screen popup real fast and then it goes away. I can't read it and its just a flicker and I'm back at the main menu. I have Windows 7.

Whats going on? Please help.

Thanks,




kamikazeiidx -> RE: Game won't play (11/8/2010 11:38:58 PM)

Hi, I may be able to help you with this issue. Which product version of ANW do you have? Where did you buy it? In what order did you install it? Did you have a previous version of ANW before you installed this version?

Thanks,
Adam




Vincenzo Beretta -> RE: Game won't play (11/9/2010 7:54:51 PM)

Similar problems have been reported before. I don't know if they are relate to the one you are seeing. Anyway (I am assuming that you are playing the Harpoon ANW) here are the patch details after you install your game.

Did you install all the patches correctly?

Here is the order I recommend as the minimum requirements:

ftp://ftp.matrixgames.com/pub/Harpoon3ANW/Harpoon3ANW-UpdateRelease-380-Inc.zip

ftp://ftp.matrixgames.com/pub/Harpoon3ANW/Harpoon3ANW-UpdateRelease-v3900DR.zip

ftp://ftp.matrixgames.com/pub/Harpoon3ANW/Harpoon3ANW-UpdateRelease-v392bComp.zip

ftp://ftp.matrixgames.com/pub/Harpoon3ANW/Harpoon3ANW-HotfixRelease-v394.zip

http://tinyurl.com/29rx7lo




FreekS -> RE: Game won't play (11/10/2010 6:35:30 PM)

In my humble opinion, the PlayersDB is also the best supported database with many wonderfull scenarios, as well as the only database with which you can go play a Multiplayer game (no, the official database or game owners never bothered to set up a server). By all means try the official databases, and then compare it with the PlayersDB and make up your own mind.

Regards,




Bucks -> RE: Game won't play (11/11/2010 2:22:43 AM)

quote:

ORIGINAL: jclauder

I installed Harpoon 3 ANW and patched it with 394. I run the game and get the main menu ok, but when I click the Play button, I just get a screen popup real fast and then it goes away. I can't read it and its just a flicker and I'm back at the main menu. I have Windows 7.

Whats going on? Please help.

Thanks,


JC,

Although the game/screen appears briefly, the best way to check what's happening is fairly easy.

1. Open your C:\Matrix Games\Harpoon 3 Advanced Naval Warfare folder

2. There's a folder named ATOut
E.g. C:\Matrix Games\Harpoon 3 Advanced Naval Warfare\ATOut

3. Open the ATOut folder and you should find a series of txt files:
debug_H3, debug_Scenedit, debug_H3Client etc.

4. The file that applies to your issue will be named after the executable you were attempting to run.

5. If you send that to me, I'll pass it along to one of the AGSI guys who look after these issues. Without the info in that file we'll struggle to nail down your individual issue.

Sorry I can't offer a fix immediately and for the delay in getting back to you, the key to your issue is most likely in the debug file. My email address is: dbuckley@advancedgaming.biz

Cheers

Darren




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375