ATTENTION! 1.08 UPGRADE NOTE! (Full Version)

All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815



Message


Marshall Ellis -> ATTENTION! 1.08 UPGRADE NOTE! (10/18/2010 12:26:48 PM)

Hey guys:

As noted by a few players and special thanks to Dancing Bear for this note, PLEASE do NOT upgrade your games during the diplomacy phase! Moving from an IGO_UGO/SEQUENTIAL diplomacy to a SIMULTANEOUS diplomacy can cause some issues and force you to utilize a backup!




Michael T -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/21/2010 10:45:21 PM)

Marshall could you clarify this for me please. If I do a fresh/new install of the game is 1.08 the only patch I need to install. Or do I need to install some prior patch/s first and then add 1.08 after. I did a fresh install and applied 1.08 and now when the game opens it says its 1.08. Is it going to be ok?
Thanks




pzgndr -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/21/2010 11:11:25 PM)

Marshall's comment from a few days ago:

quote:

Install 1.00 then 1.06.03 THEN 1.08. there were some directory changes and file relocations at the 1.05 1.06 releases.






Michael T -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/22/2010 10:40:48 AM)

Well thats great if you have 1.06, but I don't have it. I can download the 1.08 patch but not the 1.06 patch. Any suggestions?




pzgndr -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/22/2010 6:20:46 PM)

The downloads page at http://www.matrixgames.com/products/285/downloads/Empires.in.Arms has all of the previous downloads, unless there's a problem with the v1.06.03 link? 




Michael T -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/22/2010 11:03:19 PM)

The link doesn't work for me. 1.08 works, 1.06 doesn't.




pzgndr -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/22/2010 11:34:56 PM)

Yeah I see that now.  I just sent Sean Drummy a PM to get the link fixed.  Odd, the other updates seem to be OK but just not the one you need!




Michael T -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/23/2010 1:01:41 AM)

Thanks 4 your help sir.




Andrew Loveridge -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/25/2010 3:27:24 PM)

The 1.06.03 link has been fixed and the extra links removed.




Michael T -> RE: ATTENTION! 1.08 UPGRADE NOTE! (10/25/2010 10:15:16 PM)

Thank you [:)]




Dancing Bear -> RE: ATTENTION! 1.08 UPGRADE NOTE! (11/18/2010 1:14:50 PM)

As a note to players, it appears that you will also need to install 1.07 in addition to 1.06.03 and 1.08.04 (this applies to new players and re-installations by old players. This is valid as an interim step until a "hot fix" is released shortly. You'll need to do a google search to find a version of 1.07.




pzgndr -> RE: ATTENTION! 1.08 UPGRADE NOTE! (12/7/2011 3:32:30 PM)

v1.07.01 patch




easterner -> RE: ATTENTION! 1.08 UPGRADE NOTE! (1/20/2012 2:13:13 AM)

http://www.matrixgames.com/forums/tm.asp?m=3008209

Patch says one is all you need. I trust this December thread is no longer operative?




pzgndr -> RE: ATTENTION! 1.08 UPGRADE NOTE! (1/20/2012 4:34:22 AM)

Correct! The latest patch is now comprehensive. The initial note to NOT upgrade during a diplomacy phase is probably still valid and players should avoid doing this just to be safe.




gazfun -> RE: ATTENTION! 1.08 UPGRADE NOTE! (6/16/2012 8:16:43 AM)

If anyone want they can download at our downloads page 1.06.03 we have it here.
TGHQ Downloads




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.611328E-02