BA Not recognizing mouse clicks (Full Version)

All Forums >> [New Releases from Matrix Games] >> Battle Academy Series >> Tech Support



Message


bssybeep -> BA Not recognizing mouse clicks (8/13/2010 8:22:20 PM)

I just installed BA successfully. BA starts up fine, but once I am at the title screen, I can move my mouse cursor but nothing happens when I click "Campaigns" or any other link. If I hit escape, the cursor locks up and I actually have to power cycle my computer to recover.

Any help appreciated

Dell XPS2
WIN XP




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (8/13/2010 8:35:10 PM)

That is very odd. Can you try running in a window and see whether you are seeing any error messages. Also - are you fully updated to 1.3.5 (shown top left on the first loading screen).

Cheers

Pip




bssybeep -> RE: BA Not recognizing mouse clicks (8/13/2010 10:41:19 PM)

I resolved the problem by lowering the resolution and turning off shadows (I think the resolution change did the trick). Will the patch be a manual download? My gaming computer is not connected to the Net, so I'm currently running the original version.




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (8/13/2010 10:46:17 PM)

The autoupdater allows us to much more easily and quickly roll out fixes and patches - it's quite a lot of work to build and test seperate installers. However, we are aware of a minority who might be in your position. I imagine we will build installers covering a number of versions at once, once there is a critical mass of updates such that we get a decent bang for buck.

Glad you are up and running.

Cheers

Pip




putzinator -> RE: BA Not recognizing mouse clicks (10/23/2010 4:39:41 AM)

I'm having this same problem with 1.4.1 and win7-64.

My native resolution is 1920x1200.

I've tried adjusting the resolution all the way down to 1280x800(fullscreen or windowed) and turning off shadows but nothing has gotten it so i can click on anything in the opening menu or options menu.




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (10/23/2010 5:33:34 PM)

Was it working correctly prior to the update, or is this a new install? Are you using a multi-monitor setup of any kind?

Cheers

Pip




putzinator -> RE: BA Not recognizing mouse clicks (10/23/2010 10:13:40 PM)

I just bought the game so it was the first time starting it up after patching it to 1.4.1.

No multi-monitors, just one 27inch.

I tested it out on my xp partition and it didn't recognize mouse clicks on there either.




Iain McNeil -> RE: BA Not recognizing mouse clicks (10/25/2010 8:08:02 AM)

What exactly are you doing? Which screen is not registering clicks and what are you clicking on?




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (10/25/2010 4:10:14 PM)

Just a stab in the dark, what does the mouse cursor look like? Does it look like a normal windows cursor or an 'ingame' drawn one?

Cheers

Pip




putzinator -> RE: BA Not recognizing mouse clicks (10/26/2010 3:11:21 AM)

I can't click on campaign or quit in the main menu. I can press esc to get to the options menu but I can't click on anything on that screen either.

The cursor looks like a big version of the windows cursor.




junk2drive -> RE: BA Not recognizing mouse clicks (10/26/2010 4:21:46 AM)

What mouse do you have? Wired or wireless?




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (10/26/2010 4:52:29 PM)

When you mouse over the various buttons, do they highlight?

Cheers

Pip




putzinator -> RE: BA Not recognizing mouse clicks (10/26/2010 8:21:20 PM)

I'm using a Razer Mamba mouse it's both wired and wireless.

I've tried a regular 3 button mouse as well and it didn't work either.

The buttons don't highlight when I mouse over them.

I installed the game on a laptop with a 3rd mouse and it's got the same problem.




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (10/27/2010 2:57:32 AM)

So it won't work on an entirely different machine? Can you list the specs of both machines for me please. Although you seemed to suggest you had an XP boot on the same machine and that didn't work either?

I must confess to being pretty baffled. I've never even heard of this kind of issue before.

Have you tried running at 1024x768? What is the desktop resolution of the machine (I want to see whether it could be something odd happening because of the transition between the two resolutions).

Cheers

Pip




putzinator -> RE: BA Not recognizing mouse clicks (10/27/2010 7:12:47 PM)

I turned off SLI and that seems to have fixed it, the buttons work at any resolution with it turned off.

Thanks for all the help.




PipFromSlitherine -> RE: BA Not recognizing mouse clicks (10/27/2010 8:50:01 PM)

Glad you are up and running. Though I cannot think how the SLI would affect the mouse messages from getting to the game. But at least I have somewhere to start.

Thanks

Pip




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625