Post 3.4 feedback in this forum (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> Public Beta Feedback



Message


ralphtrick -> Post 3.4 feedback in this forum (8/12/2010 3:11:58 AM)

Post 3.4 feedback in this forum




gabeeg -> RE: Post 3.4 feedback in this forum (8/12/2010 5:07:43 AM)

As a professional QA software engineer in real life, I can report....looks good so far, It starts and loads scenarios!   ...I have no idea how a game plays yet...but good job!




mbar -> RE: Post 3.4 feedback in this forum (8/12/2010 2:00:51 PM)

Running in Windows 7 64bit. Top menu bar does not load up until you mouse over each menu item. Option changes are not saved.

I like the new map and movement path graphics and like being able to mouse grab the map to move it. Wish it were a smoother more visual move. Like the mouse over pop up descriptions of items and map terrain. The improvements look real nice.




Rasputitsa -> RE: Post 3.4 feedback in this forum (8/12/2010 6:00:30 PM)

Running Windows 7, background music and sound play together, whatever is selected, cannot get sounds only, either both on together, or both off together. [:)]




BigDuke66 -> RE: Post 3.4 feedback in this forum (8/12/2010 11:59:44 PM)

I guess it would be good to mention if you are using 32 or 64Bit version.




stefanoc -> RE: Post 3.4 feedback in this forum (8/13/2010 9:49:43 AM)

Great work Ralph! I used this beta patch for a few days and it's fantastic!![:D]
I only found a small bug in 3d visualization. symbols of the supply line are gone! ok! I'm the only one who uses this view, but it is a small bug!A small suggestion for future patches, elmer use nuclear weapons only at the airports, is a bit limited, if you programmed Elmer to attack (with aircraft or missiles with nuclear weapons), where the troops are more concentrated (the game takes into account the concentration for different purpose, you could use that!) thanks for the great work!finally Elmer uses the attack helicopters!! thanks for this change!!Excuse for my english! I hope to be useful![:'(]




joselillopdl -> RE: Post 3.4 feedback in this forum (8/13/2010 7:29:14 PM)

Hello,

Is the new beta patch compatible with windows 7 64-bit? It gives me a program error and closes the game before I did not pass. It happens if I run it in windows xp as if compatibility mode does not.


Thank you




Rasputitsa -> RE: Post 3.4 feedback in this forum (8/13/2010 8:31:41 PM)


quote:

ORIGINAL: BigDuke66

I guess it would be good to mention if you are using 32 or 64Bit version.


It's 64 bit. [:)]




ralphtrick -> RE: Post 3.4 feedback in this forum (8/13/2010 10:17:14 PM)


quote:

ORIGINAL: joselillopdl

Hello,

Is the new beta patch compatible with windows 7 64-bit? It gives me a program error and closes the game before I did not pass. It happens if I run it in windows xp as if compatibility mode does not.


Thank you

The first thing to try is opening the Opart 3 ini file and change NoIntro=Y

An alternative would be moving the avi, wmv and other movie fiels to another location.
They're labeled Windows Media or Audio Clip
Examples are TOAD.wmv and Talonsoft.avi




joselillopdl -> RE: Post 3.4 feedback in this forum (8/13/2010 11:33:51 PM)

Hello
the error occurs during the game, sometimes it takes a few seconds and sometimes more than a minute.




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 12:04:12 AM)


quote:

ORIGINAL: joselillopdl

Hello
the error occurs during the game, sometimes it takes a few seconds and sometimes more than a minute.

Please open Opart 3.ini and change NoSound=Y

nosound=N
multicpu=Y
oldsound=N

If that works, you can try setting nosound = n and multicpu=n or oldsound = y. One of those may allow the sound to play. If that doesn't fix the problem, please post and we'll try something else.




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 12:06:02 AM)


quote:

ORIGINAL: joselillopdl

Hello
the error occurs during the game, sometimes it takes a few seconds and sometimes more than a minute.

Let me back up a bit. Were you able to turn the movies off? Are you talking about when the program is at the opening screen and you aren't doing anything, or is there anything that triggers the problem.




joselillopdl -> RE: Post 3.4 feedback in this forum (8/14/2010 1:33:07 AM)

the error appears during the game, after move some tabs in my turn or if it is the turn of the computer also occurs.
the game closes with a windows error message

Thank you




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 3:45:41 AM)


quote:

ORIGINAL: Rasputitsa

Running Windows 7, background music and sound play together, whatever is selected, cannot get sounds only, either both on together, or both off together. [:)]

I can't reproduce that. I can turn them on and off. If you can tell me how to reproduce it I'll be glad to fix it. In the meantime, there are individual volume control for the sounds and music.




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 3:51:07 AM)


quote:

ORIGINAL: stefanoc

Great work Ralph! I used this beta patch for a few days and it's fantastic!![:D]
I only found a small bug in 3d visualization. symbols of the supply line are gone! ok! I'm the only one who uses this view, but it is a small bug!A small suggestion for future patches, elmer use nuclear weapons only at the airports, is a bit limited, if you programmed Elmer to attack (with aircraft or missiles with nuclear weapons), where the troops are more concentrated (the game takes into account the concentration for different purpose, you could use that!) thanks for the great work!finally Elmer uses the attack helicopters!! thanks for this change!!Excuse for my english! I hope to be useful![:'(]

You English is far better than my other languages!

I'll put those on the list for 3.5, I'm hoping to make only a very few targeted changes before the public release of 3.4.




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 3:53:21 AM)


quote:

ORIGINAL: joselillopdl

the error appears during the game, after move some tabs in my turn or if it is the turn of the computer also occurs.
the game closes with a windows error message

Thank you

That sounds like it may be the sound. Can you modify the opart 3.ini file to set nosound=Y?

Can you please post a screenshot of the error message?

Thanks,
Ralph




joselillopdl -> RE: Post 3.4 feedback in this forum (8/14/2010 10:38:11 AM)

Hello,

If I modified "nosound =Y" and same error continues to occur

the error is:

[image]http://i261.photobucket.com/albums/ii43/joselillo/error.jpg[/image]

[image]http://i261.photobucket.com/albums/ii43/joselillo/informe.jpg[/image]

thanks,




Rasputitsa -> RE: Post 3.4 feedback in this forum (8/14/2010 12:14:49 PM)


quote:

ORIGINAL: ralphtrick


quote:

ORIGINAL: Rasputitsa

Running Windows 7, background music and sound play together, whatever is selected, cannot get sounds only, either both on together, or both off together. [:)]

I can't reproduce that. I can turn them on and off. If you can tell me how to reproduce it I'll be glad to fix it. In the meantime, there are individual volume control for the sounds and music.


It's the background sound, music and battle sounds, initially music and battle sounds would not switch individually, however the options had been selected, they were either playing together, or off together. However today, they are switching separately, so whatever the problem was, it seems to have gone. Game seems to be working OK for me in Windows 7 64, without any compatibility problems so far, many thanks. [:)]




mbar -> RE: Post 3.4 feedback in this forum (8/14/2010 4:36:05 PM)


quote:

ORIGINAL: mbar
Running in Windows 7 64bit. Top menu bar does not load up until you mouse over each menu item. Option changes are not saved.


I did an uninstall and reinstall and it seems to be working now. I don't know why that fixed it but it did.




Oberst_Klink -> RE: Post 3.4 feedback in this forum (8/14/2010 5:58:58 PM)

So far the new supply rules work better than then previous ones. Elmer tends to really demolish bridges this time(!!!) The new PO option for certain formations, especially bring the grunts from the rear towards the Schwerpunkt to the front is OK. However, the RR crews one should handle manually. Either mine were infiltrated by the Reds or agitators, or the routine didn't work. Though I am not sure which formation settings in the PO mode would be the appropriate one (independent perhaps?!).
Tested/compared using Rob Kunz's "Road to Moscow - Crossing...", because not only I like it (Well done Rob!), but one can test all the major and pivotal improvements in 3.4 Beta, too. Well, I am off - RTM - Smolensk to be tested.




joselillopdl -> RE: Post 3.4 feedback in this forum (8/14/2010 8:11:25 PM)

Hello,

I have been doing tests (on the stage :kharkov 1943 v2 (computer play as USSR)) to find the error, and I think the problem is this:

if i select spanish language the game crashes, but if i select english one, it doesn't. Maybe a problem with the translation?


Thanks,




ralphtrick -> RE: Post 3.4 feedback in this forum (8/14/2010 9:11:38 PM)


quote:

ORIGINAL: joselillopdl

Hello,

I have been doing tests (on the stage :kharkov 1943 v2 (computer play as USSR)) to find the error, and I think the problem is this:

if i select spanish language the game crashes, but if i select english one, it doesn't. Maybe a problem with the translation?


Thanks,

Thanks! Let me see if I can reproduce it and figure out which string is causing the problem.




ralphtrick -> RE: Post 3.4 feedback in this forum (8/15/2010 12:42:25 AM)


quote:

ORIGINAL: Oberst_Klink

However, the RR crews one should handle manually. Either mine were infiltrated by the Reds or agitators, or the routine didn't work. Though I am not sure which formation settings in the PO mode would be the appropriate one (independent perhaps?!).

Can you post a save in a separate thread in the support forum after the release patch is out? As long as he's not retreating, I believe he tries for follow the objective path outwards from the supply point. Independent has the advantage that it will try to follow the track that's furthest along (I think.)




ralphtrick -> RE: Post 3.4 feedback in this forum (8/15/2010 2:27:44 AM)

quote:

ORIGINAL: ralphtrick
quote:

ORIGINAL: joselillopdl
Hello,

I have been doing tests (on the stage :kharkov 1943 v2 (computer play as USSR)) to find the error, and I think the problem is this:

if i select spanish language the game crashes, but if i select english one, it doesn't. Maybe a problem with the translation?


Thanks,

Thanks! Let me see if I can reproduce it and figure out which string is causing the problem.

I'm not having any luck in reproducing it. The error message seems to be coming from a string being copied, so I think you're right about it being the Spanish translation, and I'm probably using the wrong routine and causing the error isntead of truncating the string.

If you can reproduce it or help me to reproduce it, I'll try to fix it, otherwise, we'll probably have to work on it after the official patch is out.

Thanks,
Ralph




Haplo_Patryn -> RE: Post 3.4 feedback in this forum (8/15/2010 11:38:03 AM)

I have the same problem of joselillopdl, the game crashes with a Windows Error (OPART 3.exe error). I'm playing with spanish language selected, too. No problem if I played with english language.

Great patch, btw.




joselillopdl -> RE: Post 3.4 feedback in this forum (8/15/2010 12:10:33 PM)

Hello ,

The following example can be used to find the cause of the error:

Start a game by selecting this scenario and play with the Russian side:
[image]http://i261.photobucket.com/albums/ii43/joselillo/test1.jpg[/image]

When you begin the turn and after all informational Windows. Draw with the mouse the unit I have indicated with an arrow so that the error occurs:
[image]http://i261.photobucket.com/albums/ii43/joselillo/test3.jpg[/image]

Thanks,




ralphtrick -> RE: Post 3.4 feedback in this forum (8/16/2010 2:22:15 AM)

quote:

ORIGINAL: joselillopdl

Hello ,

The following example can be used to find the cause of the error:


Got it, thanks. It's fixed for the public patch.

The problem is that strings in this area are limited to 19 characters. I'm now truncating them so it wont cause an error, but it will truncate them.

<s_1240 t="ARTILLERY_HORSE_ICON_STRING" v="Artillerķa tirada por caballos"/>




BigDuke66 -> RE: Post 3.4 feedback in this forum (8/16/2010 6:01:39 AM)

Is there a way to turn the opacity of the hex info popup to 100%?
This half-thru visibility makes it sometimes hard to read.




stefanoc -> RE: Post 3.4 feedback in this forum (8/16/2010 9:48:36 AM)

Hey Ralph! I found a bug!  the -local reserve- order in the new beta does not work anymore, I did several tests and never worked! instead the tactical reserve order works!
Thanks for your work!!




ralphtrick -> RE: Post 3.4 feedback in this forum (8/16/2010 1:58:03 PM)


quote:

ORIGINAL: BigDuke66

Is there a way to turn the opacity of the hex info popup to 100%?
This half-thru visibility makes it sometimes hard to read.

It's tooltipalpha in the opart 3 font.ini file, I think.




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.1054688