Black Screen (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Storm over the Pacific >> Tech Support



Message


kentcol -> Black Screen (6/15/2010 10:55:32 PM)

When I start the game I hear the sounds but only have a black screen until I get to the game menu. I did the complete install of DX and DivX.[&:]




doomtrader -> RE: Black Screen (6/15/2010 11:00:16 PM)

So it looks like you are missing the intro.

We have found that on some codecs there is a problem with playing opening video.
The are located in /data/ folder of your game and you can try to play it with standard video player.




uncc -> RE: Black Screen (6/15/2010 11:01:26 PM)

any chance you're running Windows 7 64-bit? I have the same issue. When I fire up the game, I get a black screen with some sound, until I click the left mouse button. After that, I can get to the menu. Only thing you're missing is the intro videos. I can see those if I run the game in windows mode




kentcol -> RE: Black Screen (6/15/2010 11:02:26 PM)

Running Windows 7 32 bit. Will try that.




kentcol -> RE: Black Screen (6/15/2010 11:03:44 PM)

No, clicking doesn't work. Everything is black until the wastelands logo.




Erik Rutins -> RE: Black Screen (6/15/2010 11:08:38 PM)

Yes, this means that for some reason the movie is not playing for you. The black screen is the movie trying to play. You should be able to skip it by clicking on the screen, escape key may work too. Doesn't affect the game itself.

Did you allow the DivX codec to install?




kentcol -> RE: Black Screen (6/15/2010 11:11:43 PM)

Yes, I did allow the install. Yes, I can get to the game fine, I just wanted to see the intro.[:(]




doomtrader -> RE: Black Screen (6/15/2010 11:11:47 PM)

Yep, as Erik said, this issue does not affect the game itself. This might be caused by the different software version delivered/available in different countries. We were aware of that but unable to reproduce on our Polish machines.




Missouri_Rebel -> RE: Black Screen (6/16/2010 12:32:58 AM)


quote:

ORIGINAL: doomtrader

We were aware of that but unable to reproduce on our Polish machines.


Like this one? [:D]

[image]local://upfiles/21148/F4772AC316D74B85BC4DCB81520C688D.jpg[/image]




Anraz -> RE: Black Screen (6/16/2010 12:36:36 AM)

Well in fact they are Chinese computers like almost every piece of electronic nowadays. [;)]




doomtrader -> RE: Black Screen (6/16/2010 12:37:09 AM)

Not exactly:
[image]http://upload.wikimedia.org/wikipedia/commons/6/65/Elwro_800_Junior_jednostka_centralna.jpg[/image]




Anraz -> RE: Black Screen (6/16/2010 12:43:35 AM)

quote:

ORIGINAL: Missouri_Rebel


quote:

ORIGINAL: doomtrader

We were aware of that but unable to reproduce on our Polish machines.


Like this one? [:D]

[image]local://upfiles/21148/F4772AC316D74B85BC4DCB81520C688D.jpg[/image]


BTW The machine at the screen is AKAT-1! The unique differential equations transistor analyzer (analog computer), design by Jacek Karpinski's in the Institute of Automation of the Polish Academy of Sciences in 1959. It was designed to solve differential equations and to simulate processes. :)




uncc -> RE: Black Screen (6/16/2010 12:50:15 AM)


seems like Robbie the Robot should be nearby.... [:'(]




jomni -> RE: Black Screen (6/16/2010 3:11:14 AM)

Do you have ffdshow codec installed?
Disable the use of that codec for the game.
This is common for most games.




kentcol -> RE: Black Screen (6/16/2010 4:40:43 AM)


quote:

ORIGINAL: jomni

Do you have ffdshow codec installed?
Disable the use of that codec for the game.
This is common for most games.


Where do I find this?




jomni -> RE: Black Screen (6/16/2010 4:44:39 AM)

Try this but it depends on whether you really have ffdshow in your PC.
http://forum.egosoft.com/viewtopic.php?t=217747




kentcol -> RE: Black Screen (6/16/2010 5:26:26 AM)

I couldn't find it anywhere. I do run X3 fine.




jomni -> RE: Black Screen (6/16/2010 6:09:27 AM)

then it's another issue. cheers




yoshino -> RE: Black Screen (6/18/2010 1:51:11 AM)

I have a some Issue as mentioned above.
My PC is win7 32bit,latest DirectX and Div-codex.

I run directly data/into,2 and 3.avi with Windows Media Player.
and then intro2.avi got a error(but,ignored it ,then view a gamersgate logo correctly).
The error message is "Don't match file type to loading .avi" or something(sorry,I don't know exactly English word from Japanese).

BTW,I met another mistake.ed/media/flags/North Korea.png and South Korea.png are actually inverse.
ed.exe is still get a CTD in an initialize phase.




RWevodau -> RE: Black Screen (6/22/2010 1:54:22 AM)

WI Support,

I have also been having trouble running the opening videos. What specific files can I disable (by re-naming) to skip the intro videos and go directly to the game? Or is that not possible?

Thanks,
Robert




Bleck -> RE: Black Screen (6/22/2010 2:46:01 AM)

quote:

ORIGINAL: RWevodau

WI Support,

I have also been having trouble running the opening videos. What specific files can I disable (by re-naming) to skip the intro videos and go directly to the game? Or is that not possible?

Thanks,
Robert

data/intro.avi
data/intro2.avi
data/intro3.avi




Tomokatu -> RE: Black Screen (6/22/2010 7:50:11 AM)

Love the very ... errr...stylish... [:D] carry-handle on top of the Elwro-800 Junior. That made it a portable, right??




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0390625